Fehler beim Testen und Aktivieren eines Postfachs in Microsoft Dynamics 365. Der Postfachspeicherort konnte nicht ermittelt werden.
Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren.
Gilt für: Microsoft Dynamics 365 Customer Engagement Online
Ursprüngliche KB-Nummer: 4513810
Problembeschreibung
Beim Versuch, ein Postfach in Dynamics 365 zu testen und zu aktivieren, werden die Ergebnisse als Fehler angezeigt, und die folgenden Fehlerwarnungen werden angezeigt:
"Der Postfachspeicherort konnte beim Senden der E-Mail-Nachricht "Ihr Postfach ist jetzt mit Dynamics 365 verbunden" nicht ermittelt werden. Postfach [Postfachname] wurde nicht synchronisiert. Der Besitzer des zugeordneten E-Mail-Serverprofils [Email Serverprofilname] wurde benachrichtigt."
"Der Speicherort des Postfachs [Postfachname] konnte beim Empfangen von E-Mails nicht bestimmt werden. Der Besitzer des zugeordneten E-Mail-Serverprofils [Email Serverprofilname] wurde benachrichtigt. Das System versucht später erneut, E-Mails zu empfangen."
Ursache
Dieser Fehler kann auftreten, wenn Sie eine lokale Verbindung mit Exchange herstellen und der Email Serverprofildatensatz in Dynamics 365 mit der Einstellung "Serverspeicherort automatisch ermitteln" auf "Ja" konfiguriert ist. Wenn diese Option ausgewählt ist, geben Sie ihre Exchange-Webdienste-URL nicht an. Stattdessen versucht Dynamics 365, die AutoErmittlung für Exchange zum Abrufen des richtigen Speicherorts zu verwenden. Wenn Probleme mit dem AutoErmittlungsdienst auftreten oder er nicht ordnungsgemäß konfiguriert ist, kann dieser Fehler auftreten.
Lösung
Beheben Sie entweder das Problem mit der AutoErmittlung mit Exchange, oder ändern Sie die Einstellung für den Speicherort des Servers für die automatische Ermittlung in "Nein", und geben Sie die Exchange-Webdienst-URL an. Führen Sie die folgenden Schritte aus, um die Einstellung für die automatische Ermittlung des Serverspeicherorts zu ändern.
- Greifen Sie als Benutzer mit der Sicherheitsrolle "Systemadministrator" auf die Dynamics 365-Webanwendung zu.
- Navigieren Sie zu "Einstellungen", und wählen Sie dann Email "Konfiguration" aus.
- Wählen Sie Email Serverprofile aus.
- Öffnen Sie den E-Mail-Serverprofildatensatz für Ihre lokale Exchange-Konfiguration.
- Ändern Sie die Einstellung " Serverspeicherort automatisch ermitteln " in "Nein".
- Legen Sie die Einstellungen für den Speicherort des Posteingangsservers und des Postausgangsservers auf Ihre Exchange-Webdienste-URL fest.
Beispiel:https://mail.yourdomain.com/EWS/Exchange.asmx
- Wählen Sie Speichern aus.
- Versuchen Sie erneut, die Postfächer zu testen und zu aktivieren.