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Fehler "Datei bereits vorhanden" beim Konfigurieren von Microsoft Dynamics CRM für Microsoft Office Outlook

Dieser Artikel bietet eine Lösung für einen Fehler, der beim Konfigurieren von Microsoft Dynamics CRM für Microsoft Office Outlook auftritt.

Gilt für: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013, Microsoft CRM Client für Microsoft Office Outlook®
Ursprüngliche KB-Nummer: 3183053

Symptome

Wenn Sie versuchen, Microsoft Dynamics CRM für Microsoft Office Outlook zu konfigurieren, erhalten Sie die folgende Fehlermeldung:

"Es gibt ein Problem bei der Kommunikation mit dem Microsoft Dynamics CRM Server. Der Server ist möglicherweise nicht verfügbar. Versuchen Sie es später erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.

Die Datei ist bereits vorhanden. Versuchen Sie, einen anderen Datenbanknamen zu verwenden. [ Dateiname = C:\Users\<USER>\AppData\Local\Microsoft\MSCRM\Client\MetadataCache-5243bc89-09f7-4d12-b578-8efd890f5d7c.sdf ]..."

Ursache

Dieser Fehler kann auftreten, wenn für Ihre CRM-instance bereits eine Datenbankdatei aus einer vorherigen Konfiguration vorhanden ist.

Lösung

Option 1 (CRM Online)

  1. Wenn Sie CRM Online verwenden, können Sie den Microsoft-Support und Wiederherstellungs-Assistenten ausführen, der dieses Problem für Sie beheben kann.
  2. Wählen Sie die Option Dynamics CRM Online und dann Ich habe Probleme beim Installieren, Verbinden oder Aktivieren von CRM für Outlook (Outlook-Client) aus.
  3. Fahren Sie mit dem Assistenten fort. Die Aktion Cachedateien entfernen, die von CRM für Outlook verwendet werden, sollte angezeigt werden und entfernt die vorhandene Datei, auf die im Fehler verwiesen wird.
  4. Führen Sie den Microsoft Dynamics CRM-Konfigurations-Assistenten erneut aus.

Option 2 (manuell)

Wenn Sie CRM Online nicht verwenden oder das Problem lieber manuell beheben möchten, führen Sie die folgenden Schritte aus.

  1. Schließen Sie Outlook.

  2. Öffnen Sie Windows Explorer, und navigieren Sie zu <install directory>:\Users\<Your User>\AppData\Local\Microsoft\MSCRM\Client.

    Beispiel: C:\Users\<username>\AppData\Local\Microsoft\MSCRM\Client

    Hinweis

    Der Ordner AppData ist standardmäßig ausgeblendet. Sie können die Ansichtseinstellungen so ändern, dass ausgeblendete Elemente angezeigt werden, oder Sie können den folgenden Pfad kopieren und in Ihren Ordnerpfad einfügen:
    %localappdata%\Microsoft\MSCRM\Client

  3. Löschen Sie die Datei, auf die in den Fehlerdetails verwiesen wird.

  4. Führen Sie den Microsoft Dynamics CRM-Konfigurations-Assistenten erneut aus.