Sie verfügen nicht über die erforderliche Rolle oder Berechtigung, um diesen Aktionsfehler in Microsoft Dynamics 365 App für Outlook abzuschließen.

Dieser Artikel enthält eine Lösung für das Problem, dass Sie die Microsoft Dynamics 365-App für Outlook nicht verwenden können, da Sie nicht über die erforderliche Rolle oder die erforderlichen Berechtigungen zum Ausführen dieses Aktionsfehlers verfügen.

Gilt für: Microsoft Dynamics 365 Customer Engagement Online
Ursprüngliche KB-Nummer: 4557523

Problembeschreibung

Wenn Sie versuchen, die Microsoft Dynamics 365 App für Outlook zu verwenden, wird die folgende Meldung angezeigt:

Sie verfügen nicht über die erforderliche Rolle oder berechtigung, um diese Aktion abzuschließen. Wenden Sie sich an Ihren Administrator, um den erforderlichen Zugriff zu erhalten.

Ursache

Ihrem Benutzerdatensatz in Microsoft Dynamics 365 sind keine Rollen zugewiesen.

Lösung

Stellen Sie sicher, dass Ihr Benutzer aktiviert ist und ihm eine Sicherheitsrolle zugewiesen ist:

  1. Greifen Sie als Benutzer mit der Rolle "Systemadministrator" auf Microsoft Dynamics 365 zu.
  2. Navigieren Sie zu "Einstellungen" , und wählen Sie dann "Sicherheit" aus.
  3. Wählen Sie Benutzer aus.
  4. Wählen Sie Ihren Benutzer und dann "Rollen verwalten" aus.
  5. Wählen Sie die Sicherheitsrolle "Dynamics 365 App für Outlook-Benutzer " und dann "OK" aus.
  6. Versuchen Sie erneut, Microsoft Dynamics 365 App für Outlook zu öffnen.