Aktionen sind in Power Automate für Desktop nicht verfügbar

Dieser Artikel enthält eine Lösung für ein Problem, bei dem Sie einige Aktionen in Microsoft Power Automate für Desktop nicht finden können.

Gilt für: Power Automate
Ursprüngliche KB-Nummer: 5001122

Problembeschreibung

In Power Automate für Desktop scheinen einige Aktionen zu fehlen oder nicht sichtbar zu sein.

Ursache

Dieses Problem wird dadurch verursacht, dass die Bibliotheksdateien, die die Gruppe von Aktionen innerhalb Power Automate für Desktop umfassen, nicht zertifiziert werden können.This issue is caused by the inability to perform certification revocation on the library files that comprise the group of actions inside Power Automate für Desktop.

Die Verhinderung der erforderlichen Überprüfungen wird durch eingeschränkten Zugriff auf das Web aufgrund von Konfigurationen und Regeln verursacht, die auf dem PC des Benutzers auferlegt werden.

Lösung

Power Automate für Desktop muss online sein, damit es ordnungsgemäß funktioniert.

Zum Überprüfen einer Zertifizierung muss entweder eine Zertifikatsperrliste (CERTIFICATE Revocation List, CRL) oder ocsp (Online Certificate Status Protocol) heruntergeladen werden.

  1. In der folgenden Tabelle sind die Endpunktdatenanforderungen für die Verbindung vom Computer eines Benutzers für Desktopabläufe aufgeführt.

    Diese Endpunkte sollten aus dem Unternehmensnetzwerk genehmigt werden, um den Zugriff darauf zu ermöglichen:

    Endpunkttyp Domänen Protokolle Verwendung
    Weltweite Endpunkte ocsp.digicert.com
    ocsp.msocsp.com
    mscrl.microsoft.com
    crl3.digicert.com
    crl4.digicert.com
    http Zugriff auf den CRL-Server für die öffentliche Cloud.

    Weitere Informationen finden Sie unter Desktop flows services required for runtime.

  2. Wenn ein Unternehmen den Onlinezugriff eingeschränkt hat, kann eine Gruppenrichtlinie verwendet werden, um eine entsprechende Richtlinie für die bevorzugte Methode für die Sperrüberprüfung anzuwenden.

Weitere Informationen