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Fehler im SLA-Formular, wenn Sie einen Fall aktualisieren

Dieser Artikel bietet eine Lösung für das Problem, das aufgrund inaktiver Aktionsflows in Dynamics 365 Customer Service auftritt.

Symptome

Wenn Sie einen Fall aktualisieren, treten Fehler im Sla-Formular (Service Level Agreement) auf.

Ursache

Wenn der Aktionsablauf, der einem oder mehreren SLA-Elementen zugeordnet ist, gelöscht wird oder sich nicht im Status Veröffentlicht befindet, können Fehler auftreten.

Lösung

Um dieses Problem zu beheben, aktivieren Sie den Entwurfsflow über das SLA-Formular. Wenn Ihre SLA aktiv ist, der abhängige Flow aber inaktiv ist, werden möglicherweise Benachrichtigungen im SLA-Formular angezeigt. Wählen Sie als Administrator Aktivieren aus, um alle Abhängigkeiten zu aktivieren.

Eine alternative Auflösung:

  1. Machen Sie die SLA inaktiv, wechseln Sie zu den SLA-Elementen, in denen Sie Aktionsflows konfiguriert haben, und wählen Sie Aktionen konfigurieren aus. Das Power Automate-Portal wird angezeigt, und Ihr Aktionsablauf wird angezeigt.
  2. Aktivieren Sie den Aktionsflow.
  3. Nachdem Sie Aktionsflows für SLA-Elemente aktiviert haben, aktivieren Sie SLA erneut.