BIGQUERY_PROXY_ADDRESS_BLOCKED Fehlerbedingung

SQLSTATE: 42616

Die konfigurierte BigQuery-Proxy-Adresse kann nicht verwendet werden.

FROM_SESSION_CONF

Sie muss als ProxyAddress-Option der Verbindung gesetzt werden, nicht als Spark- oder Session-Konfiguration.

INTERNAL_ADDRESS

Dies wird in eine blockierte interne Adresse aufgelöst.

INVALID_URI

Dies ist kein gültiger Proxy-URI. Verwenden Sie das Format „[http[s]://]host:port“, wobei „host“ und „port“ Pflichtangaben sind.

UNRESOLVABLE_HOST

Der Host konnte nicht aufgelöst werden.