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Ursprüngliche KB-Nummer: 3059279
Symptome
Exchange Online-Benutzer können keine Gruppen in Microsoft Outlook Web App durchsuchen. Wenn ein Benutzer Gruppen im Navigationsbereich in Outlook Web App erweitert, fehlt die Option "Gruppen durchsuchen".
Ursache
Dieses Problem tritt auf, wenn Sie benutzerdefinierte Adressbuchrichtlinien (ABPs) in Exchange Online einrichten und der ABP, dem der Benutzer oder benutzer zugewiesen ist, nicht die Adressliste "Alle Gruppen " enthält.
Lösung
Um dieses Problem zu beheben, fügen Sie die Adressliste "Alle Gruppen" dem BENUTZER zugewiesenen ABP hinzu. Nachdem Sie die Adressliste hinzugefügt haben, warten Sie ungefähr eine Stunde, bis die Änderungen repliziert wurden. Anschließend können Benutzer erneut auf Outlook Web App zugreifen.
Sie können das Set-AddressBookPolicy
Cmdlet verwenden, um die Einstellungen eines ABP zu ändern. Im Folgenden sind Beispiele für die Vorgehensweise aufgeführt.
Mit dem folgenden Befehl wird die Adressliste "Alle Gruppen" zu einem ABP mit dem Namen "Mitarbeiter" hinzugefügt:
Set-addressbookpolicy staff.abp -addresslists "All Groups","\Mailbox of students","\All Distribution Lists","\All Staff
Der folgende Befehl adressieren die Adressliste "Alle Gruppen" an einen ABP mit dem Namen "Schüler":
Set-addressbookpolicy students.abp -addresslists "All Groups", "\Mailbox of students"
Notiz
Wenn dem Administrator nicht die Rolle "Adresslisten" zugewiesen ist, ist das Set-AddressBookPolicy
Cmdlet nicht verfügbar. Verwenden Sie einen Befehl wie den folgenden, um eine Rollenzuweisung zu erstellen:
New-rolegroup -name ContosoChangeAddressLists -roles "Address Lists" -members CloudAdmin@constoso.com
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