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Es kann keine TLS-Verbindung mit einem Remote-E-Mail-Server in Exchange Online oder Exchange Server hergestellt werden.

Ursprüngliche KB-Nummer: 3027536

Symptome

Sie können keine TLS-Verbindung (Transport Layer Security) mit einem Remote-E-Mail-Server herstellen, indem Sie die folgenden Dienste und Anwendungen verwenden:

  • Microsoft Exchange Online
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010

In Exchange Server werden beispielsweise Nachrichten in der Nachrichtenwarteschlange angezeigt, die sich im Zustand "Wiederholen" befinden.

Ursache

Dieses Problem tritt auf, wenn in der Zertifikatkette des Remote-E-Mail-Servers ein nicht unsicherer Signaturalgorithmus verwendet wird. Wenn TLS 1.2 auf Servern aktiviert ist, auf denen Exchange Server ausgeführt wird, werden während einer TLS-Aushandlung zusätzliche Sicherheitsüberprüfungen eingeführt. Dies bedeutet, dass die Zertifizierungskette des Remote-E-Mail-Servers Überprüfungen auf nicht unsichere Signaturalgorithmen unterliegt. Wenn ein Zertifikat in der Zertifikatkette MD5- oder MD2-Hashalgorithmen verwendet, schlägt die TLS-Aushandlung fehl.

Die Analyse der Zertifikatkette, die vom Remote-E-Mail-Server gesendet wird, zeigt, dass ein nicht sicherer Algorithmus verwendet wird.

Lösung

Aktualisieren Sie das Zertifikat auf dem Remote-E-Mail-Server, um dieses Problem zu beheben.

Weitere Informationen

Um dieses Problem zu umgehen, können Sie den Remoteserver so konfigurieren, dass er erst ankündigen wird, wenn das Zertifikat aktualisiert werden kann. In dieser Konfiguration wird jedoch keine Verbindung mit dem Server verschlüsselt.

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