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Empfänger lehnt E-Mails von Exchange Online oder Exchange Online Protection ab, und Hostname stimmt nicht mit IP-Adressfehler überein

Ursprüngliche KB-Nummer: 3019655

Symptome

Wenn Benutzer versuchen, E-Mails von Microsoft Exchange Online oder Microsoft Exchange Online Protection an einen externen Empfänger zu senden, lehnt der Zielnachrichtenübertragungs-Agent (MTA) die Nachricht ab. Die Fehlermeldung, die Benutzer erhalten, kann variieren. In der Regel wird angegeben, dass der Hostname des Quellservers nicht mit seiner IP-Adresse übereinstimmt.

Ursache

Der Empfängerserver erfordert, dass der Servername, der in der HELO-Zeichenfolge der Nachricht enthalten ist, über einen entsprechenden PtR-Ressourcendatensatz (Zeiger) (Reverse-IP-Suche) verfügt. Exchange Online und Exchange Online Protection mehrere IP-Adressen zum Senden von E-Mails verwenden. Aufgrund von DNS-Einschränkungen können alle diese IP-Adressen nicht über den PTR-Eintrag dem Servernamen zugeordnet werden, der in der HELO-Zeichenfolge der Nachricht enthalten ist.

Lösung

Die Methode, bei der Exchange Online und Exchange Online Protection E-Mails mit mehreren IP-Adressen senden, ist typisch für die meisten großen E-Mail-Systeme und ist beabsichtigt. Wenden Sie sich an den Systemadministrator des Empfängers, um Hilfe zu erfragen.

Weitere Informationen

In Exchange Online und Exchange Online Protection verwenden einstellungen für ausgehende E-Mails bestimmte Muster. Es ist wichtig, diese Muster zu kennen, wenn Ihre Empfängerserver PTR-Datensatzsuchvorgänge für die Überprüfung verwenden. Dies liegt daran, dass sie erklären, warum Nachrichten, die vom Dienst gesendet werden, möglicherweise abgelehnt werden. Die Muster sind wie folgt:

  1. Die sendenden IP-Adressen, die von Exchange Online und Exchange Online Protection verwendet werden, verfügen über vorwärts bestätigte Reverse-DNS-Einträge. Dies bedeutet, dass jede sendende IP-Adresse sowohl über einen Weiterleitungs-DNS-Eintrag (Name-zu-IP-Adresse) als auch über einen umgekehrten DNS-Eintrag (Adresse-zu-Name) verfügt, der übereinstimmende Informationen enthält. Beispiel:

    Outbound IP address: 157.56.110.65
    PTR record: 157.56.110.65 = mail-bn1on0065.outbound.protection.outlook.com
    A-record : mail-bn1on0065.outbound.protection.outlook.com = 157.56.110.65
    
  2. Die HELO/EHLO-Zeichenfolgen, die zum Identifizieren der vom Dienst verwendeten E-Mail-Server verwendet werden, enthalten outbound.protection.outlook.comebenfalls . Beispiel:
    na01-bn1-obe.outbound.protection.outlook.com

    Alle diese HELO/EHLO-Zeichenfolgen verfügen über A-Einträge, die einige ausgehende IP-Adressen enthalten, die den sendenden E-Mail-Servern entsprechen. (Die A-Einträge enthalten jedoch nicht alle ausgehenden IP-Adressen.) Zum Beispiel:
    HELO na01-bn1-obe.outbound.protection.outlook.com

    Ein Datensatz: na01-bn1-obe.outbound.protection.outlook.com:

    207.46.163.150
    207.46.163.151
    207.46.163.152
    207.46.163.153
    207.46.163.154
    207.46.163.155
    207.46.163.156
    207.46.163.157
    207.46.163.158
    207.46.163.149

  3. Die PTR-Einträge der IP-Adressen im A-Eintrag der EHLO/HELO-Zeichenfolge stimmen nicht mit der HELO/EHLO-Zeichenfolge des sendenden E-Mail-Servers überein. Beispiel:
    PTR-Datensatz: 207.46.163.150: mail-bn1lp0150.outbound.protection.outlook.com

    Beachten Sie, dass mail-bn1lp0150.outbound.protection.outlook.com nicht mit übereinstimmt na01-bn1-obe.outbound.protection.outlook.com.

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