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Problem
Ein Microsoft 365-Benutzer versucht, seinen Kalender für einen lokalen oder externen Benutzer freizugeben. Oder ein lokaler Benutzer versucht, seinen Kalender für einen Microsoft 365-Benutzer oder einen externen Benutzer freizugeben. In beiden Szenarien erhält der Benutzer, der versucht, seinen Kalender für den standortübergreifenden Benutzer freizugeben, die folgende Fehlermeldung:
Die Richtlinie lässt nicht zu, dass einem oder mehreren Empfängern Berechtigungen auf dieser Ebene gewährt werden. Wählen Sie eine andere Berechtigungsstufe aus, und senden Sie die Freigabeseinladung erneut.
Ursache
Dieses Problem tritt auf, wenn die Freigaberichtlinie es dem Benutzer nicht erlaubt, die Detailebene freizugeben, die der Benutzer in der Freigabeaufladung festgelegt hat.
Lösung
Gehen Sie wie folgt vor, um das Problem zu beheben:
Führen Sie je nach Situation eine der folgenden Aktionen aus:
- Stellen Sie mithilfe von Remote-PowerShell eine Verbindung mit Exchange Online her. Weitere Informationen finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.
- Öffnen Sie auf dem lokalen Server die Exchange-Verwaltungsshell.
Bestimmen Sie die Freigaberichtlinie, die dem Benutzer zugewiesen ist. Führen Sie hierzu den folgenden Befehl aus, und beachten Sie die zurückgegebene Richtlinie:
Get-Mailbox User1 | fl *sharing*
Aktualisieren Sie die Freigaberichtlinie für den Benutzer. Gehen Sie dazu wie folgt vor:
- Öffnen Sie das Exchange Admin Center.
- Klicken Sie auf Organisation, und doppelklicken Sie dann auf die Richtlinie, die dem Benutzer unter Individuelle Freigabe zugewiesen ist. Dies ist die Richtlinie, die in Schritt 2 zurückgegeben wurde.
- Wählen Sie auf der Seite Freigaberegel die Kalenderfreigabeebene aus, die Sie zulassen möchten, unter Geben Sie an, welche Informationen Sie freigeben möchten, und klicken Sie dann auf Speichern.
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