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Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
- Sie führen Microsoft Exchange Server 2019, Exchange Server 2016 oder Exchange Server 2013 aus.
- Exchange Server ist für POP/IMAP-Zugriff konfiguriert.
- Freigegebene Postfächer in der Exchange-Umgebung sind so konfiguriert, dass sie POP/IMAP-Zugriff ermöglichen.
- Einem Dienstkonto, das nicht E-Mail-aktiviert ist, werden Berechtigungen für die freigegebenen Postfächer gewährt.
In diesem Szenario können Benutzer nicht über POP/IMAP über das Dienstkonto auf die freigegebenen Postfächer zugreifen. Darüber hinaus wird in den POP/IMAP-Protokollprotokollen eine Fehlermeldung angezeigt, die der folgenden ähnelt:
"R=""? FEHLER BEI NO LOGIN:""; Msg=NoPrimarySmtpAddress"
Wenn dieses Problem auftritt, kann das Dienstkonto weiterhin über Microsoft Outlook, Outlook Web App, Exchange-Webdienste oder Exchange ActiveSync auf die freigegebenen Postfächer zugreifen.
Ursache
Dieses Problem tritt auf, weil der POP/IMAP-Authentifizierungsprozess erwartet, dass für authentifizierte Benutzer eine primäre SMTP-Adresse definiert ist.
Lösung
Um dieses Problem zu beheben, verwenden Sie eine der folgenden Methoden (aber nur eine).
Methode 1: Erstellen eines Postfachs für das Dienstkonto
Verwenden Sie das Exchange Admin Center oder die Exchange-Verwaltungsshell, um ein Postfach für das Dienstkonto zu erstellen. Weitere Informationen zum Erstellen eines Postfachs für einen vorhandenen Benutzer finden Sie unter Erstellen von Benutzerpostfächern in Exchange Server.
Methode 2: Hinzufügen einer primären SMTP-Adresse zum ProxyAddresses-Attribut
Fügen Sie dem attribut proxyAddresses für das Dienstkonto mithilfe von Active Directory-Benutzer und -Computer eine primäre SMTP-Adresse hinzu. Gehen Sie dazu wie folgt vor:
Öffnen Sie "Active Directory-Benutzer und -Computer".
Wählen SieErweiterte Featuresanzeigen> aus.
Suchen Sie das Benutzerobjekt für das Dienstkonto.
Klicken Sie mit der rechten Maustaste auf das Objekt, und wählen Sie dann Eigenschaften aus.
Wählen Sie die Registerkarte Attribut-Editor aus.
Suchen Sie das userPrincipalName-Attribut , serviceaccount01@contoso.comund notieren Sie sich den Attributwert (z. B. ).
Suchen Sie das Attribut proxyAddresses , und wählen Sie dann Bearbeiten aus.
Fügen Sie im Textfeld Wert, der hinzugefügt werden soll , den folgenden Text hinzu, um eine primäre SMTP-Adresse festzulegen, und wählen Sie dann die Schaltfläche Hinzufügen aus:
SMTP:serviceaccount01@contoso.com
Wählen Sie zweimal OK aus, und schließen Sie dann Active Directory-Benutzer und -Computer.
Nachdem Sie diese Änderung vorgenommen haben, bitten Sie die Benutzer, erneut über POP/IMAP auf die freigegebenen Postfächer zuzugreifen.