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Symptome
Ein Unzustellbarkeitsbericht (Non-Delivery Report, NDR) wird mit dem Fehlercode 554 5.2.2 zurückgegeben, wenn E-Mails an einen E-Mail-aktivierten öffentlichen Ordner gesendet werden:
Das Postfach des Empfängers ist voll und kann nachrichten jetzt nicht annehmen. Versuchen Sie, diese Nachricht später erneut zu senden, oder wenden Sie sich direkt an den Empfänger.
Diagnoseinformationen für Administratoren
Remoteserver hat das Postfach "554 5.2.2 voll" zurückgegeben;
STOREDRV. Deliver.Exception:QuotaExceededException.MapiExceptionQuotaExceeded'
Ursache
Dieses Problem tritt auf, wenn eine dieser Bedingungen erfüllt ist:
- Das Standardkontingent für öffentliche Ordner der Organisation (
DefaultPublicFolderProhibitPostQuota
) ist erreicht. - Das Kontingent für den einzelnen öffentlichen Ordner (
PublicFolderProhibitPostQuota
) wird erreicht. - Das Postfach für öffentliche Inhaltsordner, das den E-Mail-aktivierten öffentlichen Ordner hosten, erreicht sein Kontingent.
Lösung
Hier erfahren Sie, wie Sie ermitteln, welches Kontingent erreicht ist, und korrekturmaßnahmen ergreifen:
Schritt 1: Überprüfen des Kontingents einzelner öffentlicher Ordner
Stellen Sie eine Verbindung mit Exchange Online PowerShell her.
Überprüfen Sie den Wert für
TotalItemSize
den betroffenen E-Mail-aktivierten öffentlichen Ordner:Get-PublicFolderStatistics \pfname | FL TotalItemSize
Überprüfen Sie, ob der Wert von
TotalItemSize
erreicht oder überschreitet den Wert vonProhibitPostQuota
.Get-PublicFolder \pfname | FL *quota*
Wenn dies der Fall ist, erhöhen Sie den
ProhibitPostQuota
Wert dieses E-Mail-aktivierten öffentlichen Ordners, oder legen Sie ihn auf "Unbegrenzt" fest.Notiz
Wenn der Standardwert
prohibitpostquota
auf "Unbegrenzt" festgelegt ist, gilt der Wert, der aufDefaultPublicFolderProhibitPostQuota
Organisationsebene konfiguriert wurde. Wenn derPublicFolderProhibitPostQuota
Wert für den öffentlichen Ordner konfiguriert wurde, hat dieser Wert Vorrang vor dem auf Organisationsebene festgelegten Wert.Weitere Informationen finden Sie unter Grundlegendes zu modernen Kontingenten für öffentliche Ordner.
Überprüfen Sie, ob der Wert des
TotalItemSize
Werts den Wert vonDefaultPublicFolderProhibitPostQuota
:Get-OrganizationConfig | FL *quota*
Größer
TotalItemSize
alsDefaultPublicFolderProhibitPostQuota
verhindert, dass E-Mail-aktivierte öffentliche Ordner neue E-Mails akzeptieren.
Hier sind zwei Möglichkeiten, dieses Problem zu beheben:
Erhöhen Sie den
ProhibitPostQuota
öffentlichen Ordner auf Benutzerebene, wenn nur wenige betroffene öffentliche Ordner vorhanden sind.Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
Erhöhen Sie den
DefaultPublicFolderProhibitPostQuota
Wert für alle öffentlichen Ordner auf Organisationsebene.Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
Notiz
Vermeiden Sie eine große Erhöhung des einzelnen öffentlichen Ordners Prohibitpostquota
. Das Festlegen dieses Werts zu hoch wirkt sich negativ auf den automatisch geteilten Prozess aus.
Wenn dieses Kontingent überschritten wird, fahren Sie mit dem nächsten Schritt fort.
Schritt 2: Überprüfen des Postfachkontingents für öffentliche Ordner für Inhalte
Wenn der öffentliche Ordner das einzel- oder organisationsweite Kontingent überschreitet, wie in Schritt 1 dargestellt, überprüfen Sie, ob das Postfach für öffentliche Ordner, das den Inhalt des öffentlichen Ordners hostet, sein Kontingent überschreitet.
Stellen Sie eine Verbindung mit Exchange Online PowerShell her.
Suchen Sie den Namen des Inhaltspostfachs für den E-Mail-aktivierten öffentlichen Ordner:
Get-PublicFolder \pfname |FL name, *content*
Überprüfen Sie den Wert für
TotalItemSize
das Postfach für öffentliche Inhaltsordner:Get-MailboxStatistics pfmbx | FL TotalItemSize
Überprüfen Sie, ob der Wert des
TotalItemSize
Werts den Wert vonProhibitSendRecieveQuota
:Get-Mailbox -PublicFolder pfmbx | FL *quota*
Wenn ein Kontingent erreicht ist, sollte der automatisch geteilte Prozess ein neues Postfach für öffentliche Ordner erstellen und einige dieser Inhalte in ein neu erstelltes automatisch geteiltes Postfach verschieben. Führen Sie diesen Befehl aus, um dies zu überprüfen:
Get-PublicFolder \pfname |Ft name, *content*
Weitere Informationen finden Sie in den folgenden Blogartikeln:
- Automatische Pflege von Exchange Online für Ihre Postfächer für öffentliche Ordner (über AutoSplit)
- Öffentliche Ordner und Exchange Online
Wenn das automatische Teilen eines neuen Postfachs nicht erstellt werden konnte, senden Sie bitte eine Supportanfrage an Microsoft-Support, um weitere Unterstützung zu erhalten.