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Ursprüngliche KB-Nummer: 2866822
Symptome
Wenn ein Benutzer versucht, E-Mail-Nachrichten in einer Exchange Server 2013- oder Microsoft Exchange Server 2016-Umgebung zu senden, wird die E-Mail nicht wie erwartet gesendet. Stattdessen verbleibt sie im Ordner Postausgang oder im Ordner Entwürfe.
Wenn dieses Problem auftritt, wird im Ordner Application ein Ereignis protokolliert, das dem folgenden ähnelt:
Darüber hinaus werden Informationen zur Verbindungsaktivität, die den folgenden ähneln, im Postfachkonnektivitätsprotokoll protokolliert. (Beachten Sie den Fehler "Server nicht aktiv".)
2013-06-27T21:08:37.520Z,08D03F2DE58E0D70,MapiSubmission,89294a5c-bf90-4ae2-a3ff-7f2b81b4ba71,+,Exchange-Server.contoso.com
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,+,Undefined 00000000-0000-0000-0000-000000000000;QueueLength=0
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,>,Exchange-Server.contoso[192.168.0.12]
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,>,Established connection to 192.168.0.12
2013-06-27T21:08:37.583Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,-,Messages: 0 Bytes: 0 (Retry : Service not active)
Wenn Sie versuchen, die SMTP-Kommunikation mithilfe von Telnet zu testen, erhalten Sie den Fehler 412.4.3.2, der dem folgenden ähnelt:
220 Exchange-Server.contoso.comMicrosoft ESMTP MAIL Service ready at Thu, 27 Jun 2013 17:04:17 -0400
ehlo
250-Exchange-Server.contoso.com Hello [fe80::2174:c9da:4ac0:74c2%13]
250-SIZE
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-X-ANONYMOUSTLS
250-AUTH NTLM
250-X-EXPS GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250-CHUNKING
250-XEXCH50
250-XRDST
250 XSHADOWREQUEST
mail from: user@contoso.com
412 4.3.2 Service not active
Ursache
Dieses Problem tritt auf, wenn sich der Transportdienst in einem inaktiven Zustand befindet.
In Exchange Server können Administratoren Server in den Wartungsmodus versetzen. Wenn sich ein Server im Wartungsmodus befindet, befindet er sich in einem inaktiven Zustand und akzeptiert keine Verbindungen mehr.
Lösung
Um dieses Problem zu beheben, legen Sie die Hub-Transport-Komponente auf einen aktiven Zustand fest. Gehen Sie dazu wie folgt vor:
Führen Sie das folgende Cmdlet aus:
Set-ServerComponentState -Identity <Exchange_server_name> -Requester Functional -State active -Component HubTransport
Wenn das
Set-ServerComponentState
Cmdlet den Komponentenstatus nicht in aktiv ändert, führen Sie das folgende Cmdlet aus:Set-ServerComponentState -Identity <Exchange_server_name> -Requester Maintenance -State Active -Component HubTransport
Starten Sie den Exchange-Transportdienst neu.
Überprüfen, ob ein Server inaktiv ist
Führen Sie das Get-ServerComponentState
Cmdlet aus, um zu überprüfen, ob sich ein Server in einem inaktiven Zustand befindet. Die Ausgabe dieses Cmdlets sieht wie folgt aus: