Freigeben über


Erstellen eines E-Mail-Profils auf einem iOS-Gerät mithilfe der AutoErmittlung nicht möglich

Ursprüngliche KB-Nummer: 3150466

Symptome

Mobile Geräte, auf denen iOS7 und höhere Versionen ausgeführt werden, können nicht automatisch die Standard-Mail-App für ein Exchange Online Postfach oder ein lokales Exchange Server Postfach konfigurieren. Wenn ein Benutzer versucht, sein Konto zu überprüfen, wird eine Meldung mit dem Hinweis angezeigt, dass seine Identität nicht von Exchange überprüft werden kann.

Ursache

Die AutoErmittlungsanforderung für die sichere Stammdomäne (https://contoso.com/Autodiscover) verfügt über ein nicht vertrauenswürdiges Zertifikat. Die Stammdomäne stellt ein Zertifikat dar, das nicht mit dem HTTPS-Stammdomänennamen übereinstimmt.

Lösung

Stellen Sie sicher, dass das Zertifikat mit der SMTP-Domäne des Benutzers übereinstimmt, oder konfigurieren Sie die Kontoeinstellungen für das Exchange Online Postfach manuell.