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Einige Android-Geräte werden nicht an Exchange Online umgeleitet.

Ursprüngliche KB-Nummer: 3035227

Symptome

Einige Android-Geräte empfangen keine neuen Nachrichten mehr, nachdem das Postfach des Benutzers in Exchange Online verschoben wurde.

Ursache

Dies tritt auf, wenn das Android-Gerät das MobileSyncRedirectBypass-Feature nicht unterstützt.

Ab Exchange Server 2010 SP3 RU9, Exchange Server 2013 CU8 und Exchange Server 2016 wurde im AutoErmittlungsdienst für Android-Geräte ein neues MobileSyncRedirectBypass-Feature eingeführt.

Dieses Feature ist standardmäßig für Geräte mit den folgenden Präfixen aktiviert:

Acer, ADR9, Ally, Amazon, Android, ASUS, EasClient, FUJITSU, HTC, HUAWEI, LG, LS, Moto, Mozilla, NEC, Nokia, Palm, PANASONIC, PANTECH, Remoba, Samsung, SEMC, SHARP, SONY-, TOSHIBA, Vortex, VS, ZTE

Die neueste Liste der bekannten Android-Geräte, die dieses Feature verstehen, finden Sie in der Einstellung MobileSyncRedirectBypassClientPrefixes in der Datei AutoErmittlung web.config. Diese Datei befindet sich im Ordner %ExchangeInstallPath%\ClientAccess\AutoErmittlung .

Hinweis

Das MobileSyncRedirectBypass-Feature wird allgemein als 451-Umleitung bezeichnet. Weitere Informationen finden Sie unter 3.1.5.2.2 HTTP-Fehler 451.

Problemumgehung

Wenn sich das Gerät nicht in der Einstellung MobileSyncRedirectBypassClientPrefixes in der AutoErmittlungsdatei web.config befindet, führen Sie eine der folgenden Aktionen aus:

  • Bearbeiten Sie den Serverwert für das EXCHANGE ACTIVESYNC-Profil (EAS), nachdem das Postfach nach Microsoft 365 verschoben wurde.
  • Testen Sie, ob das Gerät die MobileSyncRedirectBypass-Funktion unterstützt. Wenn das Gerät das Feature unterstützt, bearbeiten Sie die Einstellung MobileSyncRedirectBypassClientPrefixes für alle Exchange-Server in der Umgebung.

Weitere Informationen finden Sie unter Exchange ActiveSync On-Boarding zu Microsoft 365.