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Fehler beim Herstellen einer Verbindung mit dem Remoteserver bei der Migration von lokalem Exchange zu Online

Ursprüngliche KB-Nummer: 2903050

Symptome

Wenn Sie versuchen, eine Übernahmemigration von einer lokalen Exchange-organization durchzuführen, die Outlook Anywhere (auch als RPC über HTTP bezeichnet) zum Exchange Online verwendet, erstellt das Migrationsmodul keinen Migrationsendpunkt. Darüber hinaus erhalten Sie eine Fehlermeldung, die der folgenden ähnelt:

Microsoft.Exchange.Data.Storage.Management.MigrationTransientException: Wir konnten keine Verbindung mit dem Remoteserver herstellen. Überprüfen Sie, ob die Einstellungen für den Migrationsendpunkt korrekt und Ihr Zertifikat gültig sind, und versuchen Sie es dann erneut. Erwägen Sie die Verwendung der Exchange-Remotekonnektivitätsanalyse , um die Konnektivitätsprobleme zu diagnostizieren. >--- Microsoft.Exchange.Rpc.ServerUnavailableException: Fehler 0x6ba (Der RPC-Server ist nicht verfügbar) von cli_NspiBind

Ursache

Dieses Problem kann auftreten, wenn eine oder beide der folgenden Bedingungen für Outlook Anywhere zutreffen:

  • Die Authentifizierungseinstellungen für Outlook Anywhere sind falsch.
  • Die RPC-Proxykonfigurationseinstellungen für Outlook Anywhere sind falsch.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Stellen Sie sicher, dass die lokale Outlook Anywhere-Clientauthentifizierungsmethode auf Standardauthentifizierung festgelegt ist. Weitere Informationen finden Sie in einem der folgenden Artikel, je nachdem, welche Version von Exchange Server Sie ausführen:

  2. Stellen Sie sicher, dass der RPC-Proxyserver ordnungsgemäß für die Verwendung bestimmter Ports für die Kommunikation mit Outlook Anywhere eingerichtet ist und dass die lokalen Domänencontroller an Port 6004 lauschen. Weitere Informationen finden Sie unter Wie funktioniert Outlook Anywhere (und funktioniert nicht)?

  3. Überprüfen Sie die Outlook Anywhere-Konnektivität mit dem lokalen Exchange-Server. Gehen Sie dazu wie folgt vor:

    1. Stellen Sie eine Verbindung mit Exchange Online mithilfe der Remote-PowerShell her. Weitere Informationen dazu finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.

    2. Führen Sie die folgenden PowerShell-Befehle aus:

      $pscred=Get-Credential
      
      Test-MigrationServerAvailability -Credentials $pscred -ExchangeOutlookAnywhere -ExchangeServer <Internal FQDN of the Exchange server> -RPCProxyServer <FQDN of the proxyserver> -Authentication Basic -EmailAddress <AdminEmail>
      

      Wenn die Überprüfung erfolgreich ist, können Sie einen Migrationsendpunkt in Microsoft 365 erstellen.

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