Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Ursprüngliche KB-Nummer: 2835179
Problem
Wenn Microsoft 365-Benutzer ihr Postfach in Outlook im Web (früher als Outlook Web App bezeichnet) durchsuchen, stellen sie fest, dass viele Nachrichten in den Suchergebnissen fehlen. Darüber hinaus können Lücken im Datumsbereich der Elemente vorhanden sein, die in den Suchergebnissen zurückgegeben werden.
Ursache
Dieses Problem tritt auf, wenn die Suche mehr als 1028 Elemente zurückgibt.
Lösung
Führen Sie eine der folgenden Aktionen aus:
- Reduzieren Sie den Suchbereich auf bestimmte Ordner oder Unterordner.
- Verwenden Sie spezifischere Suchbegriffe.
- Verwenden Sie Microsoft Outlook im Exchange-Cachemodus, um das Postfach zu durchsuchen.
Hinweis
Wenn Sie Outlook verwenden, um den Onlinearchivordner zu durchsuchen, erhalten Sie die gleichen eingeschränkten Suchergebnisse wie Outlook im Web. Dies liegt daran, dass Outlook im Onlinemodus auf den Ordner Onlinearchiv zugreift.
Weitere Informationen
Beachten Sie, dass Benutzer möglicherweise nur eine Teilmenge der Ergebnisse erhalten, um die Zeit zum Anzeigen von Suchergebnissen zu verkürzen. Scrollen Sie in diesem Szenario in der Ergebnisliste nach unten, um weitere Ergebnisse bis zum Grenzwert von 1.028 Elementen anzuzeigen.
Weitere Informationen finden Sie unter Suchen von E-Mails und Personen in Outlook Web App.
Sill benötigen Hilfe? Navigieren Sie zu Microsoft Community.