Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Ursprüngliche KB-Nummer: 2849181
Symptome
Wenn Sie ein Postfach in Outlook im Web (früher als Outlook Web App (OWA) bezeichnet) anzeigen, sind einige Ihrer Ordner nicht sichtbar. Wenn dieses Problem auftritt, ist es in der Regel der Ordner Gesendete Elemente, der nicht sichtbar ist.
Ursache
Dieses Problem tritt auf, wenn das Postfach zu viele Ordner enthält. Die maximale Anzahl von Ordnern in einem einzelnen Postfach, die Outlook im Web gleichzeitig anzeigen können, beträgt 10.000.
Um zu bestätigen, dass dies das Problem ist, das Sie haben, bestimmen Sie die Anzahl der Ordner im Postfach. Gehen Sie dazu wie folgt vor:
Führen Sie je nach Situation eine der folgenden Aktionen aus:
- Öffnen Sie die Exchange-Verwaltungsshell auf dem lokalen Exchange-Server.
- Stellen Sie eine Verbindung mit Exchange Online mithilfe der Remote-PowerShell her. Weitere Informationen dazu finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.
Führen Sie einen der folgenden Befehle aus:
Führen Sie den folgenden Befehl aus, um die Ergebnisse auf dem Bildschirm anzuzeigen:
(Get-MailboxFolderStatistics <alias@contoso.com>).count
Führen Sie den folgenden Befehl aus, um die Ergebnisse an eine .txt-Datei zu senden:
(Get-MailboxFolderStatistics <alias@contoso.com>).count > c:\output.txt
Lösung
Um dieses Problem zu beheben, verringern Sie die Gesamtzahl der Ordner im Postfach auf weniger als 10.000.
Weitere Informationen
Benötigen Sie weitere Hilfe? Besuchen Sie die Microsoft Community oder die Microsoft Q&A.