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Ursprüngliche KB-Nummer: 3152066
Symptome
Wenn ein Benutzer versucht, mithilfe von Outlook im Web (früher als Outlook Web App bezeichnet) auf den Kalender zuzugreifen, erhält dieser Benutzer die folgende Fehlermeldung:
Dieser Kalender ist nicht verfügbar. Versuchen Sie es später noch mal.
Darüber hinaus können andere Benutzer in Ihrem organization die Frei/Gebucht-Informationen dieses Benutzers möglicherweise nicht sehen.
Ursache
Dieses Problem kann aus einem oder mehreren der folgenden Gründe auftreten:
- Beschädigte Elemente im Kalender des Benutzers
- Beschädigte benutzerdefinierte Ansichten
- Beschädigte Navigationsbereichseinstellungen
Lösung
Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben.
Hinweis
Bevor Sie diese Schritte ausführen, stellen Sie sicher, dass für den Benutzer ein Outlook-Profil eingerichtet ist.
Führen Sie das Kalenderüberprüfungstool für Outlook (CalCheck) aus. Gehen Sie dazu wie folgt vor:
Laden Sie das Kalenderüberprüfungstool für Outlook herunter, und installieren Sie es.
Öffnen Sie ein Eingabeaufforderungsfenster, und führen Sie dann den folgenden Befehl an der Eingabeaufforderung aus:
calcheck -f -r
Hinweis
Dieser Befehl erstellt einen CalCheck-Ordner, verschiebt Fehlerelemente, die er kennzeichnet, in den Ordner, generiert einen Bericht und sendet den Bericht dann an den Posteingang.
Überprüfen Sie die Elemente, die von CalCheck gekennzeichnet werden. Wenn sie nicht mehr benötigt werden, entfernen Sie sie.
Beenden Sie Outlook (wenn es ausgeführt wird), und führen Sie dann die folgenden Schritte aus.
Hinweis
Wenn Sie keinen Zugriff auf einen Outlook für Windows-Client haben, wenden Sie sich an den Microsoft 365-Support.
Wählen Sie Start aus, geben Sie outlook /resetnavpane in das Suchfeld ein, und drücken Sie dann die EINGABETASTE.
Hinweis
Nachdem Sie diesen Befehl ausgeführt haben, müssen Sie alle zuvor freigegebenen Kalender im Outlook-Profil des Benutzers wiederherstellen.
Wählen Sie Start aus, geben Sie outlook /cleanviews in das Suchfeld ein, und drücken Sie dann die EINGABETASTE.
Starten Sie Outlook im Web, und versuchen Sie dann erneut, auf den Kalender zuzugreifen.
Weitere Informationen
Weitere Informationen zum Installieren und Ausführen von CalCheck finden Sie unter Informationen zum Kalenderüberprüfungstool für Outlook (CalCheck).
Weitere Informationen zu Befehlszeilenoptionen für Outlook finden Sie unter Befehlszeilenschalter für Outlook für Windows.
Wenn Sie eine F12-Entwicklertools-Ablaufverfolgung in Internet Explorer ausführen, wird möglicherweise eine oder mehrere der folgenden Fehlermeldungen angezeigt:
Fehler, wenn Benutzer keine Frei/Gebucht-Informationen für einen bestimmten Benutzer anzeigen können:
GetCalendarFolderConfigurationAction gibt eine 200 mit dem Fehlercode 31 zurück.
{"ErrorCode":31,"WasSuccessful":false,"CalendarFolder":null,"MasterList":null}
ResponseCode":"ErrorNoFreeBusyAccessFehler, wenn der Kalender mindestens ein beschädigtes Element enthält:
S:ErrInfo=Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue: Die Eigenschaft hat einen ungültigen Wert. --->
Microsoft.Exchange.Data.Storage.CorruptDataException: Ungültige globale Objekt-ID:
"ResponseCode":"ErrorCalendarInvalidPropertyValue"
X-OWA-Error: Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue
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