Es können keine öffentlichen Ordner in Outlook oder OWA erweitert oder hinzugefügt werden.
Symptome
Wenn ein Benutzer in Microsoft Outlook, der über ausreichende Berechtigungen für einen öffentlichen Ordner verfügt, versucht, die Struktur für öffentliche Ordner zu erweitern, wird die folgende Fehlermeldung angezeigt:
Der Ordner kann nicht erweitert werden. Fehler beim Herstellen einer Verbindung mit Microsoft Exchange.
Wenn der Benutzer in Outlook im Web versucht, den öffentlichen Ordner den Favoriten hinzuzufügen, wird das Fenster "Öffentliche Ordner hinzufügen" nicht angezeigt. Wenn Sie mithilfe der F12-Diagnosetools nach der GetFolder-Anforderung suchen, können Sie außerdem die folgende Fehlermeldung im Antworttext erfassen:
"Auf das Postfach muss als Besitzer zugegriffen werden. Besitzer: Guid des Postfachs für öffentliche Ordner; Zugreifen auf Benutzer: Benutzer ExchangelegacyDN"
Hinweis
Microsoft unterstützt keine Lösungen von Drittanbietern, die den Zugriff auf Informationen öffentlicher Ordner durch Identitätswechsel zulassen, ohne dass ein lizenzierter Benutzer über Standardberechtigungen Zugriff auf den Ordner erhält.
Ursache
Dieses Problem tritt auf, wenn der Benutzer über explizite Berechtigungen wie Vollzugriff für die Eigenschaft EffectiveDefaultPublicFolderMailbox verfügt.
Führen Sie die folgenden Cmdlets aus, um diese Bedingung zu überprüfen:
Get-Mailbox <mailbox name of the affected user> | FL *public*
Get-MailboxPermission <EffectiveDefaultPublicFolderMailbox name>
Beispiel:
Lösung
Um dieses Problem zu beheben, führen Sie das Cmdlet Remove-MailboxPermission aus, um die expliziten Berechtigungen für die EffectiveDefaultPublicFolderMailbox-Eigenschaft zu entfernen:
Remove-MailboxPermission pfmbx1 -User exo1 -AccessRights FullAccess
Führen Sie als Nächstes das Cmdlet Get-MailboxPermission aus, um zu überprüfen, ob diese expliziten Berechtigungen entfernt wurden:
Get-MailboxPermission pfmbx1
Feedback
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