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Fehler "Ihr Serveradministrator hat die Anzahl der Elemente, die Sie gleichzeitig öffnen können" beschränkt, und Sie können öffentliche Ordner in Outlook nicht erweitern

Symptome

Benutzer, die über ausreichende Berechtigungen für öffentliche Ordner verfügen, erhalten die folgende Fehlermeldung, wenn sie eine Struktur für öffentliche Ordner in Microsoft Outlook oder Outlook im Web (OWA) erweitern:

Ihr Serveradministrator hat die Anzahl der Elemente beschränkt, die Sie gleichzeitig öffnen können. Versuchen Sie, Nachrichten zu schließen, die Sie geöffnet haben, oder entfernen Sie Anlagen und Bilder aus nicht gesendeten Nachrichten, die Sie verfassen.

Ursache

Die folgenden Bedingungen können dazu führen, dass dieses Problem auftritt:

  • Sie verwenden eine veraltete Version von Microsoft Outlook 2016 oder 2013.
  • Die Standardmäßigen Postfachressourcen für öffentliche Ordner sind durch die Wartung der Hierarchie öffentlicher Ordner erschöpft. Der Schwellenwert, ab dem Exchange ein neues Postfach für öffentliche Ordner bereitstellen kann (über die automatische Aufteilung), wurde jedoch nicht erreicht.

Lösung

Wenn das Problem nur in Microsoft Outlook 2016 auftritt, installieren Sie das Update vom 5. April 2016 für Outlook 2016.

Wenn das Problem nur in Microsoft Outlook 2013 auftritt, installieren Sie das Update für Outlook 2013 vom 5. April 2016.

Wenn mehrere Benutzer das Problem sowohl in Outlook als auch in OWA melden, befolgen Sie die Anweisungen für das entsprechende Szenario.

Szenario 1

Sie verwenden die DefaultPublicFolderMailbox-Eigenschaft , um eine Hierarchie für die Wartung eines Postfachs für öffentliche Ordner vorzudefinieren. Beispielsweise haben Sie möglicherweise das Standardpostfach für öffentliche Ordner für Benutzerpostfächer an einem Remotestandort vordefiniert, sodass Benutzer basierend auf ihrem geografischen Standort eine Verbindung mit dem angegebenen Postfach für öffentliche Ordner herstellen können. Das Problem tritt auf, wenn im Standardpostfach für öffentliche Ordner Spitzen beim Benutzerdatenverkehr auftreten.

Um dieses Problem zu beheben, erstellen Sie ein neues Postfach für öffentliche Ordner, und aktualisieren Sie die Postfachhierarchie für öffentliche Ordner manuell, sodass dieses Postfach für öffentliche Ordner für einige der betroffenen Benutzer verwendet werden kann. Hier erfahren Sie, wie Sie die DefaultPublicFolderMailbox-Eigenschaft für diese Benutzerpostfächer ändern.

  1. Stellen Sie eine Verbindung mit Exchange Online PowerShell her.

  2. Führen Sie den folgenden Befehl aus, um ein Postfach für öffentliche Ordner zu erstellen:

    New-Mailbox -Name "<New public folder mailbox name>" -PublicFolder 
    
  3. Führen Sie den folgenden Befehl aus, um die Hierarchie öffentlicher Ordner für das Postfach für öffentliche Ordner zu aktualisieren

    Update-PublicFolderMailbox -InvokeSynchronizer -Identity "<New public folder mailbox name>" 
    
  4. Führen Sie den folgenden Befehl aus, um die Benutzerpostfächer zu suchen, deren DefaultPublicFolderMailbox-Eigenschaft auf das vordefinierte Postfach für öffentliche Ordner festgelegt ist:

    Get-Mailbox | where DefaultPublicFolderMailbox -like "*<Public folder mailbox name>*" 
    

    Notieren Sie sich im Ergebnis den Wert des <Parameters Benutzerpostfachname> .

  5. Führen Sie den folgenden Befehl aus, um die DefaultPublicFolderMailbox-Eigenschaft auf das neue Postfach für öffentliche Ordner für das Benutzerpostfach festzulegen, das Sie sich notiert haben:

    Set-Mailbox -identity "<User mailbox name>" -DefaultPublicFolderMailbox "<New public folder mailbox name>"
    

Szenario 2

Sie verwenden die DefaultPublicFolderMailbox-Eigenschaft , um eine Hierarchie für die Wartung eines Postfachs für öffentliche Ordner vorzudefinieren. Es gibt andere Postfächer für öffentliche Ordner, die bereit sind, die Hierarchie für Benutzer zu warten, und die keine spezielle Konfiguration aufweisen. Dies ist der Fall, wenn sich alle Benutzer am gleichen geografischen Standort befinden.

Suchen Sie in diesem Szenario nach den Benutzerpostfächern, deren DefaultPublicFolderMailbox-Eigenschaft auf Werte ungleich NULL festgelegt ist, und legen Sie die Eigenschaft auf NULL fest. Dadurch werden Benutzer an ein Postfach für öffentliche Ordner mit relativ geringer Last umgeleitet.

So ändern Sie die Eigenschaft:

  1. Stellen Sie eine Verbindung mit Exchange Online PowerShell her.

  2. Führen Sie den folgenden Befehl aus, um die Benutzerpostfächer zu suchen, deren DefaultPublicFolderMailbox-Eigenschaft auf Werte ungleich NULL festgelegt ist:

    $users = Get-Mailbox | where DefaultPublicFolderMailbox -ne $null 
    $users | ft name, *effective**public*, *default**public* 
    

    Notieren Sie sich im Ergebnis den Wert des <Parameters Benutzerpostfachname> .

  3. Führen Sie den folgenden Befehl aus, um die DefaultPublicFolderMailbox-Eigenschaft für diese Benutzerpostfächer auf NULL festzulegen:

    $users | Set-Mailbox -DefaultPublicFolderMailbox $null 
    
  4. Führen Sie den folgenden Befehl aus, um zu überprüfen, ob der Wert erfolgreich festgelegt wurde:

    Get-Mailbox <User mailbox name> | fl name, *effective**public*, *default**public*