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Benutzer können nicht auf ihr cloudbasiertes Archivpostfach zugreifen

Ursprüngliche KB-Nummer: 2860302

Problembeschreibung

Benutzer in Ihrer Exchange-Hybridumgebung, die über ein cloudbasiertes Archivpostfach verfügen, treten auf eines oder beide der folgenden Probleme auf.

Problem 1:

Benutzer können nicht auf ihr Archivpostfach in Microsoft Outlook zugreifen, obwohl das Archivpostfach in ihrem Outlook-Profil vorhanden ist.

Problem 2:

Wenn Benutzer versuchen, in Outlook im Web auf ihr Archivpostfach zuzugreifen, wird die folgende Fehlermeldung angezeigt:

Ihr Archiv scheint nicht verfügbar zu sein. Versuchen Sie, in 10 Sekunden erneut darauf zuzugreifen. Wenn dieser Fehler erneut angezeigt wird, wenden Sie sich an Ihren Helpdesk.

Ursache

Problem 1 kann aufgrund der Ursache 1 auftreten. Problem 2 kann aufgrund von Ursache 1 oder Ursache 2 auftreten.

Ursache 1

Mindestens ein Stammzertifikat auf einem Windows-Server, auf dem Microsoft Exchange Server ausgeführt wird, fehlt oder ist beschädigt. Stammzertifikate sind erforderlich, um die lokale Seite Ihrer Hybridumgebung zu überprüfen.

Ursache 2

Mindestens eine Einstellung ist falsch konfiguriert:

  • Domänen fehlen aus der Exchange Online-Organisationsbeziehung , da die Organisationsbeziehungsparameter TargetApplicationUri und TargetAutodiscoverEprfalsche Werte aufweisen.

  • Die Domäne in der primären SMTP-Adresse des lokalen FederatedEmail-Vermittlungspostfachs ist keine Verbunddomäne.

    Hinweis: Die primäre SMTP-Adresse wird im PrimarySMTPAddress Parameter eines Postfachs gespeichert.

  • Die Domäne in der primären SMTP-Adresse des Benutzers ist im Bezeichner der Verbundorganisation nicht vorhanden.

Lösung

Führen Sie für beide Probleme die Lösung für Ursache 1 aus. Wenn bei Benutzern das Problem 2 nach Abschluss der Lösung für Ursache 1 auftreten, schließen Sie auch die Lösung für Ursache 2 ab.

Lösung für Ursache 1

  1. Aktualisieren Sie die Stammzertifikate auf den Windows-Servern, auf denen Exchange Server ausgeführt wird.

  2. Führen Sie den Hybridkonfigurations-Assistenten erneut aus , um die Exchange-Hybridumgebung zu aktualisieren.

Lösung für Ursache 2

  1. Stellen Sie sicher, dass sich die Domäne in der primären SMTP-Adresse des Benutzers in der Cloudorganisationsbeziehung befindet. Führen Sie das folgende PowerShell-Cmdlet aus, um die Domänen in der Cloudorganisationsbeziehung aufzulisten:

    (Get-OrganizationRelationship -Identity "<name of organization relationship>").DomainNames
    

    Notiz

    Informationen zum Hinzufügen einer Domäne zur Organisationsbeziehung finden Sie unter Ändern einer Organisationsbeziehung in Exchange Online.

  2. Führen Sie das folgende Cmdlet aus, um zu überprüfen, ob das Vermittlungspostfach "FederatedEmail" vorhanden ist, und um die primäre SMTP-Adresse des Postfachs zu ermitteln:

    (Get-Mailbox -Identity "FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042" -Arbitration).EmailAddresses
    

    Informationen zum erneuten Erstellen eines fehlenden Vermittlungspostfachs finden Sie unter "Erneutes Erstellen fehlender Vermittlungspostfächer".

  3. Stellen Sie sicher, dass die Domäne in der primären SMTP-Adresse des FederatedEmail-Vermittlungspostfachs in der Liste der Domänen für die Cloudorganisationsbeziehung aus Schritt 1 enthalten ist.

  4. Führen Sie die folgenden Schritte aus, um zu überprüfen, ob das msExchOrgFederatedMailbox Attribut in lokales Active Directory auf die primäre SMTP-Adresse des FederatedEmail-Vermittlungspostfachs festgelegt ist. Die Domäne in der primären SMTP-Adresse muss eine Verbunddomäne sein.

    1. Führen Sie das folgende PowerShell-Cmdlet aus, um den Wert des msExchOrgFederatedMailbox Attributs zu ermitteln:

      Get-ADObject -SearchBase "CN=Transport Settings,CN=<organization name>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=contoso,DC=com" -Filter 'ObjectClass -eq "msExchTransportSettings"' -Properties msExchOrgFederatedMailbox
      

      Hinweis: Ersetzen Sie in diesem Cmdlet Ihre Domäne durch contoso.

    2. Wenn der msExchOrgFederatedMailbox Attributwert nicht ordnungsgemäß festgelegt ist, führen Sie das folgende PowerShell-Cmdlet aus, um ihn zu korrigieren:

      Set-ADObject -Identity "CN=Transport Settings,CN=<organization name>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=contoso,DC=com" -Replace @{msExchOrgFederatedMailbox="FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042@contoso.com"}
      

      Hinweis: Ersetzen Sie in diesem Cmdlet Ihre Domäne durch contoso.

  5. Führen Sie das folgende PowerShell-Cmdlet aus, um zu überprüfen, ob die Werte der TargetAutodiscoverEpr Organisationsbeziehung und TargetApplicationUri der Parameter korrekt sind:

    Get-OrganizationRelationship | FL Name,Target*
    
    • TargetAutodiscoverEpr Der Parameterwert sollte sein https://autodiscover-s.outlook.com/autodiscover/autodiscover.svc/WSSecurity.
    • TargetApplicationUri Der Parameterwert sollte sein outlook.com.
  6. Stellen Sie sicher, dass keines der folgenden PowerShell-Cmdlets die Fehlermeldung "Verbundinformationen konnten von der externen Organisation nicht empfangen werden" zurückgeben:

    - Get-FederationInformation contoso.com -Verbose -BypassAdditionalDomainValidation | FL
    - Get-FederationInformation contoso.onmicrosoft.com -Verbose | FL
    - Get-FederationInformation contoso.mail.onmicrosoft.com -Verbose | FL
    

    Hinweis: Ersetzen Sie in diesen Cmdlets Ihre Domäne durch contoso.

  7. Führen Sie das folgende PowerShell-Cmdlet aus, um zu überprüfen, ob die in der Befehlsausgabe aufgeführten Domänen die Domäne in der primären SMTP-Adresse des Benutzers enthalten:

    Get-FederatedOrganizationIdentifier | FL Domains
    

Nachdem Sie diese Schritte ausgeführt haben, bitten Sie Die Benutzer, erneut versuchen, auf ihr Archivpostfach zuzugreifen.