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Fehler beim Aktivieren oder Deaktivieren eines Archivpostfachs für einen Exchange Online-Benutzer oder beim Verschieben eines Postfachs in eine lokale Umgebung

Ursprüngliche KB-Nummer: 3050691

Das Problem

Wenn Sie versuchen, ein Archivpostfach für einen vorhandenen Exchange Online-Benutzer zu aktivieren oder zu deaktivieren, oder wenn Sie versuchen, ein Postfach aus Exchange Online in eine lokale Umgebung zu verschieben, erhalten Sie eine Fehlermeldung, die einer der folgenden Ähnelt:

Fehler: UserAlreadyBeingMigratedException: Der Benutzer "<Benutzer-E-Mail-Adresse>" hat bereits eine ausstehende Anforderung. Entfernen Sie die vorhandene Anforderung, und setzen Sie den aktuellen Batch fort, oder starten Sie einen neuen Batch für diesen Benutzer.

Dem Postfach "<Benutzername"> ist eine abgeschlossene Verschiebungsanforderung zugeordnet. Führen Sie vor dem Erstellen einer neuen Verschiebungsanforderung für das Postfach das Cmdlet Remove-MoveRequest aus, um die abgeschlossene Verschiebungsanforderung zu löschen.

Postfach "<Anzeigename>" hat den Status zum Verschieben< des Status>. Sie können ein Archiv nicht aktivieren oder deaktivieren, während das Postfach verschoben wird.

Wenn Sie den Get-MoveRequest | fl Befehl ausführen, um die Verschiebungsanforderung zu untersuchen, stellen Sie sicher, dass es sich bei der Anforderung um eine Microsoft 365-Rechenzentrumsverschiebungsanforderung handelt. Dies wird durch die IntraOrg-Kennzeichnung angegeben.

Ursache

Dieses Problem tritt auf, da fehlgeschlagene Verschiebungsanforderungen noch nicht aus dem System entfernt werden.

Um den Dienststatus aufrechtzuerhalten, verschiebt Exchange Online regelmäßig Postfächer zwischen verschiedenen Servern. Abgeschlossene Microsoft 365-Rechenzentrumsverschiebungsanforderungen werden sehr schnell bereinigt. Fehler beim Verschieben von Microsoft 365-Rechenzentren bleiben möglicherweise etwas länger, werden aber nach einiger Zeit noch bereinigt. Diese fehlgeschlagenen Verschiebungsanforderungen wirken sich nicht auf Benutzer aus. Der Dienst wird die Verschiebung in Zukunft wiederholen, wenn er erforderlich ist.

Lösung

Wenn sich eine interne Verschiebung eines Rechenzentrums nicht auf Ihre Fähigkeit zum Ausführen administrativer Aufgaben auswirkt, können Sie die Fehlermeldungen sicher ignorieren.

Wenn Verwaltungsaufgaben von den Verschiebungsanforderungen betroffen sind, führen Sie die folgenden Schritte aus:

  1. Stellen Sie mithilfe von Windows PowerShell remote eine Verbindung mit Exchange Online her. Weitere Informationen finden Sie unter Herstellen einer Verbindung mit Exchange Online mithilfe von Remote-PowerShell.

  2. Stellen Sie sicher, dass das Postfach verschoben wird. Führen Sie zu diesem Zweck den folgenden Befehl aus:

    Get-MoveRequest | fl Status, Protect, "Display Name", Identity
    

    Wenn der Platzhalter "Anzeigename" mit dem Postfach übereinstimmt, für das Sie die Archivierung aktivieren oder deaktivieren möchten, wird eine Postfachverschiebung ausgeführt. Die Verschiebung verhindert, dass die Änderung vorgenommen wird.

  3. Überprüfen Sie die Ausgabe, und führen Sie dann eine der folgenden Aktionen aus:

    • Wenn der Status in der Warteschlange oder inProgress ist, warten Sie, bis die Verschiebung abgeschlossen ist. Dies sollte in einem oder zwei Tagen erfolgen. Wenn Sie nicht so lange warten können, entfernen Sie die Verschiebungsanforderung, indem Sie den folgenden Befehl ausführen:

      Remove-MoveRequest -Identity IdentityOfFailedRequest
      
    • Wenn der Status fehlgeschlagen ist, entfernen Sie die Verschiebungsanforderung, indem Sie den folgenden Befehl ausführen:

      Remove-MoveRequest -Identity IdentityOfFailedRequest
      

Dieser Vorgang sollte sich nicht auf den Benutzerzugriff auswirken oder Probleme verursachen. Darüber hinaus müssen Sie Microsoft oder den Postfachbesitzer nicht benachrichtigen, dass Sie diese Aktion ausführen.

Weitere Informationen

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