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Sie können das eDiscovery PST-Exporttool nicht über das Exchange Admin Center in Exchange Online

Ursprüngliche KB-Nummer: 2919825

Problem

Stellen Sie sich folgendes Szenario vor: In Microsoft Exchange Online erstellen Sie eine eDiscovery-Postfachsuche im Exchange Admin Center. Anschließend können Sie die Suchergebnisse in eine PST-Datei exportieren. Sie klicken auf In eine PST-Datei exportieren und werden dann aufgefordert, das eDiscovery PST Export Tool zu installieren. Nachdem Sie jedoch das eDiscovery PST-Exporttool installiert und gestartet haben, treten die folgenden Symptome auf:

  • Wenn Sie Windows Internet Explorer 9.0 oder höher verwenden, versucht die Anwendung, eine Verbindung herzustellen, stürzt dann aber ab, ohne eine Fehlermeldung anzuzeigen.
  • Wenn Sie einen Drittanbieterbrowser verwenden, erhalten Sie die folgende Fehlermeldung:

    Die Anwendung kann nicht heruntergeladen werden. In der Anwendung fehlen die erforderlichen Dateien. Wenden Sie sich an den Anwendungsanbieter, um Unterstützung zu erhalten.

Ursache

Dieses Problem kann auftreten, wenn mindestens eine der folgenden Bedingungen zutrifft:

  • Sie verwenden nicht die neueste Version von Windows.
  • Sie verwenden Internet Explorer 9.0 oder höher, und Microsoft .NET Framework 4.5 oder höher ist nicht installiert.
  • Die Einstellungen für die Zone für lokales Intranet wurden in Internet Explorer nicht korrekt eingerichtet.
  • Sie verwenden einen Browser eines Drittanbieters, und die ClickOnce-Browsererweiterung ist nicht installiert.
  • Sie verwenden einen Ausgehenden Proxyserver, und das Verbindungstimeout tritt auf.

Lösung

Um dieses Problem zu beheben, führen Sie je nach Situation eine oder mehrere der folgenden Aktionen aus.

Szenario 1: Sie verwenden nicht die neueste Version von Windows

Führen Sie ein Upgrade auf Windows 10 durch.

Szenario 2: Sie verwenden internet Explorer 9.0 oder höher, und Sie haben die .NET Framework 4.5 oder höher nicht installiert.

Installieren Sie die .NET Framework Version 4.5 oder höher.

Szenario 3: Einstellungen der lokalen Intranetzone sind in Internet-Explorer nicht ordnungsgemäß eingerichtet

Stellen Sie sicher, dass https://*.outlook.com der Lokalen Intranetzone im Internet Explorer hinzugefügt wird. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie in Internet Explorer im Menü Tool auf Internetoptionen.
  2. Wählen Sie auf der Registerkarte Sicherheitdie Option Lokales Intranet aus.
  3. Klicken Sie auf Website und dann auf Erweitert.
  4. Fügen Sie hinzu https://*.outlook.com (falls noch nicht aufgeführt).
  5. Klicken Sie auf Schließen.

Stellen Sie außerdem sicher, dass die folgenden URLs nicht als vertrauenswürdige Zonenwebsites aufgeführt sind:

  • https://*.outlook.com
  • https://r4.res.outlook.com
  • https://*.res.outlook.com

Szenario 4: Sie verwenden einen Browser eines Drittanbieters (nicht von Microsoft) und haben die ClickOnce-Browsererweiterung nicht installiert.

Installieren Sie die ClickOnce-Erweiterung. Die Erweiterung finden Sie auf der Add-On-Webseite für diesen Browser.

Szenario 5: Sie verwenden einen Ausgehenden Proxyserver, und für die Verbindung tritt ein Zeitüberschreitung auf.

Verwenden Sie das netsh Befehlszeilentool, um Port 8080 auf dem Proxyserver zu öffnen. Gehen Sie dazu wie folgt vor:

  1. Öffnen Sie ein Eingabeaufforderungsfenster, und führen Sie dann den folgenden Befehl aus:

    netsh winhttp show proxy
    
  2. Führen Sie den folgenden Befehl aus:

    netsh winhttp set proxy proxyservername:8080
    

    Beispiel:

    netsh winhttp set proxy proxy.contoso.com:8080
    

Weitere Informationen

Weitere Informationen zu eDiscovery finden Sie unter eDiscovery-Lösungen in Microsoft 365.

Weitere Informationen zu den neuesten Browseranforderungen für Microsoft 365 finden Sie unter Systemanforderungen für Office.

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