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Fehler "Fehler beim Export mit Fehlertyp FailedToSearchMailboxes", wenn Sie versuchen, eDiscovery-Suchergebnisse in eine PST-Datei in Exchange Online

Ursprüngliche KB-Nummer: 2957583

Problem

Als Administrator, der die Ergebnisse einer In-Place eDiscovery-Suche in eine PST-Datei exportieren möchte, klicken Sie im Exchange Admin Center in Exchange Online auf In eine PST-Datei exportieren. Sie erhalten jedoch eine Fehlermeldung, die der folgenden ähnelt:

Fehler beim Exportieren der Element-ID: from source ID:mailbox@contoso.com with error: [FailedToSearchMailboxes] Export failed with error type: 'FailedToSearchMailboxes'. Meldung: Die Ergebnisse sind sortiert, aber mit dem Verweiselement inkonsistent. MailboxGuid:...', ReferenceItem:'001B 2013-10-04 T 09:29:32 .00000000000001D40002A8AD', Beleidigendes Element:'001B 2013-10-16 T 16:01:44 .000000000000001D4000029FF1'

Hinweis

Notieren Sie sich die Datumsangaben in der Fehlermeldung. Diese werden im vorherigen Beispiel fett formatiert dargestellt.

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:

  • Die Suchergebnisse enthalten beschädigte Nachrichten, die nicht in eine PST-Datei exportiert werden können.
  • Es gibt zu viele Nachrichten im angegebenen Datumsbereich der Suche, damit der PST-Exporter verarbeitet werden kann.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Überprüfen Sie das Postfach, das im Fehler angegeben ist, um festzustellen, ob Nachrichten innerhalb des im Fehler aufgeführten Datumsbereichs liegen. Wenn eine oder mehrere Nachrichten in den Datumsbereich der Suche fallen, sichern Sie die Nachrichten, löschen Sie sie aus dem Postfach, und führen Sie dann die eDiscovery-Suche erneut aus.

    Testen Sie, ob das Problem behoben wurde. Gehen Sie zu Schritt 2, wenn das Problem weiterhin auftritt.

  2. Trennen Sie den eDiscovery-Export in Batches, die nach Datum sortiert sind. Beispiel:

    StartDate '10/04/2013' -EndDate '10/17/2013'
    StartDate '02/16/2014' -EndDate '02/27/2014'
    

    Testen Sie, ob das Problem behoben wurde. Gehen Sie zu Schritt 3, wenn das Problem weiterhin auftritt.

  3. Führen Sie die eDiscovery-Suche ohne Angabe von Start- und Enddatum aus, und exportieren Sie dann in eine PST-Datei.

Weitere Informationen

Weitere Informationen finden Sie unter Exportieren von eDiscovery-Suchergebnissen in eine PST-Datei.

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