Fehler "Ihre Nachricht kann derzeit nicht angezeigt werden" in Outlook Web App, wenn ein Exchange Online Benutzer eine verschlüsselte Nachricht anzeigt
Ursprüngliche KB-Nummer: 2971787
Problem
Wenn ein Microsoft Exchange Online Benutzer versucht, eine Nachricht zu lesen, die von Microsoft Purview-Nachrichtenverschlüsselung in Microsoft Outlook Web App verschlüsselt wurde, erhält der Benutzer die folgende Fehlermeldung: Ihre Nachricht kann derzeit nicht angezeigt werden. Dieses Problem tritt auch dann auf, wenn der Benutzer verschlüsselte Nachrichten von Outlook Web App senden kann.
Ursache
Dieses Problem tritt auf, weil die MIME-Typen, die der Standardrichtlinie Outlook Web App zugeordnet sind, geändert wurden, sodass der TEXT-/HTML-MIME-Typ entfernt oder geändert wurde.
Lösung
Um dieses Problem zu beheben, setzen Sie die MIME-Typen, die der Standardrichtlinie Outlook Web App zugeordnet sind, auf die Standardwerte zurück. Gehen Sie dazu wie folgt vor:
Stellen Sie eine Verbindung mit Exchange Online mithilfe der Remote-PowerShell her. Weitere Informationen dazu finden Sie unter Herstellen einer Verbindung mit Exchange Online remote PowerShell.
Führen Sie die folgenden Befehle aus:
$owapolicy = Get-OwaMailboxPolicy
Set-OwaMailboxPolicy -AllowedMimeTypes @{remove = "text/html"} -BlockedMimeTypes @{remove = "text/html"} -ForceSaveMimeTypes @{add = "text/html"} -Identity $owapolicy.Identity
Hinweis
Es kann bis zu 30 Minuten dauern, bis die Änderungen wirksam werden.
Weitere Informationen
Weitere Informationen zu Outlook Web App Postfachrichtlinien findest du unter Outlook Web App Postfachrichtlinienprozeduren.
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