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Fehler "Leider haben wir Probleme beim Anmelden" beim Anmelden bei Microsoft 365

Problembeschreibung

Beim Versuch, sich beim Microsoft 365-Portal anzumelden, wird folgende Fehlermeldung angezeigt:

Leider können wir Sie nicht anmelden.

Darüber hinaus wird möglicherweise auch die folgende Fehlermeldung angezeigt:

AADSTS7000112: Die Anwendung "00000002-0000-0ff1-ce00-00000000000000"(Office 365 Exchange Online) ist deaktiviert.

Ursache

Dieses Problem tritt auf, wenn der Dienstprinzipal für die Exchange Online-Anwendung für den Mandanten deaktiviert ist.

Lösung

Bevor Sie diese Schritte ausführen, sollten Sie sicherstellen, dass die folgenden Voraussetzungen erfüllt sind:

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Überprüfen Sie den aktuellen Status des Dienstprinzipals für die Exchange Online-Anwendung. Führen Sie dazu das folgenden Cmdlet aus:

    (Get-MsolServicePrincipal -AppPrincipalId 00000002-0000-0ff1-ce00-000000000000).accountenabled
    
  2. Aktivieren Sie den Dienstprinzipal für Exchange Online, indem Sie das folgende Cmdlet ausführen:

    Get-MsolServicePrincipal -AppPrincipalId 00000002-0000-0ff1-ce00-000000000000 | Set-MsolServicePrincipal -AccountEnabled $true
    

Hinweis

Azure AD- und MSOnline PowerShell-Module sind ab dem 30. März 2024 veraltet. Weitere Informationen finden Sie im Update zu Einstellungen. Nach diesem Datum beschränkt sich der Support für diese Module auf Unterstützung bei der Migration zum Microsoft Graph PowerShell SDK und auf Sicherheitskorrekturen. Die veralteten Module werden noch bis zum 30. März 2025 zur Verfügung stehen.

Es wird empfohlen, zu Microsoft Graph PowerShell zu migrieren, um mit Microsoft Entra ID (früher Azure AD) zu interagieren. Allgemeine Fragen zur Migration finden Sie in den Häufig gestellten Fragen zur Migration. Hinweis: Bei den Versionen 1.0.x von MSOnline kann es nach dem 30. Juni 2024 zu Unterbrechungen kommen.