Share via


Neue Teams-Desktop-App kann Videos nicht rendern

Symptome

Sie verwenden die neue Microsoft Teams-Desktop-App auf einem Computer, auf dem auch der Nahimic-Audiotreiber installiert ist. Während einer Teams-Besprechung rendert die App in keinem der folgenden Szenarien Videos:

  • Videoinhalte werden während der Besprechung präsentiert.
  • Sie nehmen an einer Besprechung teil, ohne dass Video aktiviert ist, und aktivieren Sie dann Video, während Sie in der Besprechung sind.
  • Bevor Sie an einer Besprechung teilnehmen, überprüfen Sie den Videovorschaubildschirm im Fenster zur Teilnahme an der Besprechung, um sicherzustellen, dass das Video ordnungsgemäß funktioniert.

Ursache

Dieses Problem tritt aufgrund eines Konflikts auf, der zwischen der neuen Teams-App und dem Nahimic-Audiotreiber besteht.

Problemumgehung

Führen Sie die folgenden Schritte aus, um das Problem zu umgehen:

  1. Beenden Sie die Teams-Desktop-App.

  2. Suchen Sie in Explorer nach einer Datei namens BlackApps.dat im Ordner %PROGRAMDATA%. Diese Datei ist die Ausschlussliste, die von der Nahimic-App verwendet wird.

  3. Öffnen Sie die BlackApps.dat-Datei mit einem Text-Editor, z. B. Editor.

    Hinweis: Wenn Sie die Datei nicht öffnen können, führen Sie die folgenden Schritte aus, um berechtigungen für die Datei zu ändern:

    1. Klicken Sie mit der rechten Maustaste auf die Datei, und wählen Sie dann Eigenschaften aus.
    2. Wählen Sie die Registerkarte Sicherheit und dann die Schaltfläche Bearbeiten aus.
    3. Wählen Sie auf dem Bildschirm Berechtigungen im Feld Gruppen- oder Benutzernamen die entsprechende Gruppe aus, der Sie angehören.
    4. Wählen Sie in der Liste im Feld Berechtigungen die Option Zulassen für die Berechtigung Vollzugriff aus.
    5. Wählen Sie Übernehmen und dann OK aus, um den Bildschirm Berechtigungen zu schließen.
    6. Schließen Sie das Dialogfeld Eigenschaften.
  4. Fügen Sie in der BlackApps.dat-Datei die folgenden ausführbaren Dateien hinzu:

    • ms-teams.exe
    • msedgewebview2.exe
  5. Speichern Sie die Datei, und beenden Sie dann den Text-Editor.

  6. Starten Sie die Teams-Desktop-App neu.

Informationen zum Haftungsausschluss von Drittanbietern

Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.