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Die HDMI-Erfassungs-status ist fehlerhaft.

Symptome

Im Microsoft Teams-Räume Pro-Verwaltungsportal wird das HDMI-Erfassungssignal eines Microsoft Teams-Räume Geräts als fehlerhaft angezeigt, und es treten mindestens eines der folgenden Probleme auf:

  • Sie können keine Inhalte aus einer externen Quelle, z. B. einem Laptop, in der Raumanzeige oder besprechung über ein HDMI-Eingangssignal (HDMI-Erfassung mithilfe von HDMI- oder USB-C-Kabeln) präsentieren.
  • Sie können die Ersteinrichtung eines neuen Teams-Räume Systems nicht abschließen, und der Setup-Assistent gibt die folgende Fehlermeldung zurück:

    Verbinden Sie die Raumkonsole mit dem Dock.

  • Das Teams-Räume Gerät ist nicht im Microsoft Teams Admin Center aufgeführt.

Darüber hinaus wird die Ereignis-ID 3001 unter Anwendungs- und Dienstprotokolle>Skype Room System in Ereignisanzeige protokolliert. Beispielsweise wird das folgende Ereignis protokolliert:

{"Description":"Konferenzmikrofon status : Fehlerfrei. Konferenzredner status : Fehlerfrei. Standardlautsprecher status : Fehlerfrei. Kamera status: Fehlerfrei. Front of Room Display status : Fehlerhaft. Bewegungssensor status : Fehlerfrei. HDMI-Erfassungs-status: Fehlerhaft. Inhaltskamera-status: Fehlerfrei. ","ResourceState":"Unhealthy","OperationName":"HardwareCheckEngine","OperationResult":"Fail","OS":"Windows 10","OSVersion":"10.0.19044.1889","Alias":"lab@contoso.com ,"DisplayName":"Lenovo Hub 500 - Rally Plus - 2FoR","AppVersion":"4.13.132.0","IPv4Address":"1.2.3.4","IPv6Address":""}}

Ursache

Die Microsoft Teams-Raum-App überprüft, ob eines der HDMI-Erfassungsmodule erkannt wird, die im zertifizierten Teams-Räume System enthalten sind. Dazu wird ein Satz entsprechender Geräteperipherie-VID/PID (Anbieter-ID + Produkt-ID) als Referenz verwendet.

Diese Probleme können aus folgenden Gründen auftreten:

  • Der HDMI-Eingang (Erfassung) für die meisten Teams-Räume Geräte befindet sich auf der Touchscreenkonsole. Die Konsole ist über ein Kabel mit dem Computemodul verbunden. Kabelprobleme können zu einer Trennung zwischen der Touchscreenkonsole und dem Computemodul führen.
  • Eine kleine Gruppe von Teams-Räume Gerätemodellen verfügen über HDMI-Videoeingabe- und Erfassungsfunktionen, die direkt vom Computemodul oder von einem zusätzlichen Hardwaremodul unterstützt werden, das nicht Teil der Touchscreen-Konsole ist. Wenn dieses HDMI-Erfassungsmodul getrennt ist, treten die Probleme auf, die im Abschnitt Symptome aufgeführt sind.
  • Probleme, die durch ältere Versionen von Software oder Firmware verursacht werden.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Suchen Sie den OEM und das Modell des betroffenen Teams-Räume Geräts im Microsoft Teams-Räume Pro-Verwaltungsportal. Suchen Sie hierzu das betroffene Gerät, und wählen Sie es aus, wählen Sie die Registerkarte Einstellungen und dann das Untermenü Gerät aus.

  2. Überprüfen Sie in der OEM-Dokumentation, ob ein eigenes Modul für den HDMI-Videoeingang (Erfassung) verwendet wird. Wenn dies der Grund ist, fahren Sie mit Schritt 4 fort. Fahren Sie andernfalls mit Schritt 3 fort.

  3. Überprüfen Sie, ob die Touchscreen-Konsole ordnungsgemäß funktioniert. Überprüfen Sie beispielsweise, ob der Teams-Räume App-Inhalt ordnungsgemäß angezeigt wird und der Touchscreen wie erwartet auf Benutzereingaben reagiert. Wenn beide Bedingungen erfüllt sind, fahren Sie mit Schritt 5 fort. Andernfalls finden Sie weitere Informationen zur Problembehandlung in der OEM-Dokumentation, z. B. in den folgenden Schritten:

    • Einige Konsolen erfordern externe Stromversorgung. Stellen Sie in diesem Fall sicher, dass das Netzteil angeschlossen ist.
    • Einige Konsolen verwenden hybride Glasfaser- oder Kupfer-USB-Kabel, um eine Verbindung mit dem Computemodul herzustellen. Wie bei allen Glasfaserkabeln können diese Kabel beschädigt werden und zeitweilige Trennungen verursachen. Ersetzen Sie in diesem Fall das Kabel.

    Wenn das Problem weiterhin besteht, fahren Sie mit Schritt 5 fort.

  4. Überprüfen Sie in der OEM-Dokumentation, ob das HDMI-Erfassungsmodul vorhanden und ordnungsgemäß konfiguriert ist. Probieren Sie außerdem die folgenden Optionen aus:

    • Wenn Kabel zum Anschließen des HDMI-Erfassungsmoduls verwendet werden, stellen Sie sicher, dass alle verwendeten Kabel die ursprünglichen Kabel sind, die mit dem Hardwaremodul zusammen geliefert wurden.
    • Schalten Sie die Computeeinheit aus, setzen Sie das HDMI-Erfassungsmodul oder die Kabel, die daran angeschlossen sind, wieder ein, und schalten Sie dann das System ein.
    • Bei einigen Teams-Räume Gerätemodellen ist das HDMI-Erfassungsmodul in das Computemodul integriert. Wenn die HDMI-Erfassungs-status fehlerhaft ist, kann dies durch ein fehlerhaftes Modul oder ein Firmwareproblem verursacht werden. Wenden Sie sich in diesem Fall zur weiteren Problembehandlung an Ihren OEM.

    Wenn das Problem weiterhin besteht, fahren Sie mit Schritt 5 fort.

  5. Melden Sie sich beim Teams-Räume Gerät als Administrator an, öffnen Sie die einstellung Windows Update, und suchen Sie dann nach Updates. Installieren Sie die neuesten Updates, falls verfügbar. Wenn das Problem weiterhin besteht, fahren Sie mit Schritt 6 fort.

  6. Vergewissern Sie sich bei Ihrem OEM, dass auf Ihrem Teams-Räume System die empfohlene Firmwareversion installiert ist.

Weitere Informationen

Diese Probleme können auch auftreten, wenn das HDMI-Erfassungskabel, das mit der externen Videoquelle verbunden ist, nicht angeschlossen, fehlerhaft oder inkonsistent ist, aber die HDMI-Erfassung status nicht als fehlerhaft gemeldet wird. Setzen Sie in diesem Fall das Kabel an beiden Enden wieder ein, einschließlich des externen Geräts, das als Videoquelle fungiert. und den HDMI-Videoeingangsanschluss. Wenn die Probleme weiterhin bestehen, versuchen Sie, das Kabel zu ersetzen.