"Microsoft Excel ist ein Problem aufgetreten und muss geschlossen werden" beim Starten von Excel für Mac
Symptome
Wenn Sie versuchen, Microsoft Excel für Mac zu starten, erhalten Sie die folgende Fehlermeldung:
Microsoft Excel ist auf ein Problem gestoßen und muss geschlossen werden. Es tut uns leid für die Unannehmlichkeiten.
Ursache
Dieser Fehler kann auftreten, wenn eine der folgenden Bedingungen zutrifft:
- Die Excel-Einstellungen sind beschädigt.
- Programme, die im Hintergrund ausgeführt werden, stören Excel für Mac.
- Anwendungsdateien sind beschädigt.
- Ein Benutzerkontoprofil ist beschädigt.
Lösung
Um dieses Problem zu beheben, probieren Sie die folgenden Methoden in der richtigen Reihenfolge aus, bis das Problem behoben ist.
Methode 1
Schritt 1: Beenden aller Programme
Sie müssen alle Programme beenden, bevor Sie fortfahren. Um eine Anwendung zu beenden, wählen Sie die Anwendung auf der Symbolleiste (oben) und dann Beenden aus. Wenn Sie eine Anwendung nicht beenden können oder nicht wissen, wie, halten Sie die BEFEHLS- und WAHLTASTE gedrückt, und drücken Sie dann ESC auf der Tastatur. Wählen Sie die Anwendung im Fenster "Anwendung beenden erzwingen" und dann Beenden erzwingen aus. Klicken Sie auf Beenden erzwingen , um die Anwendung zu beenden.
Hinweis
Sie können Finder nicht beenden.
Wenn Sie fertig sind, klicken Sie auf die rote Schaltfläche in der oberen linken Ecke, und fahren Sie mit Schritt 2 fort.
Schritt 2: Entfernen Ihrer Excel-Einstellungen
Beenden Sie alle Microsoft Office für Mac Anwendungen.
Klicken Sie im Menü Gehe zu auf Start.
Öffnen Sie die Bibliothek. Hinweis Der Ordner Bibliothek ist in Mac OS X Lion ausgeblendet. Um diesen Ordner anzuzeigen, halten Sie die WAHLTASTE gedrückt, während Sie auf das Menü Gehe zu klicken.
Öffnen Sie Einstellungen.
Ziehen Sie com.microsoft.Excel.plist auf den Desktop. Wenn Sie die Datei nicht finden können, verwendet Excel die Standardeinstellungen. Fahren Sie mit Schritt 7 fort.
Öffnen Sie Excel, und überprüfen Sie, ob das Problem weiterhin auftritt. Wenn das Problem weiterhin auftritt, beenden Sie Excel, stellen Sie die Datei am ursprünglichen Speicherort wieder her, und fahren Sie mit dem nächsten Schritt fort. Wenn das Problem behoben ist, ziehen Sie com.microsoft.Excel.plist in den Papierkorb.
Beenden Sie alle Office für Mac Anwendungen.
Klicken Sie im Menü Gehe zu auf Start.
Öffnen Sie die Bibliothek.
Hinweis
Der Ordner Bibliothek ist in Mac OS X Lion ausgeblendet. Um diesen Ordner anzuzeigen, halten Sie die WAHLTASTE gedrückt, während Sie auf das Menü Gehe zu klicken.
Öffnen Sie Einstellungen.
Öffnen Sie Microsoft, und ziehen Sie dann com.microsoft.Excel.prefs.plist auf den Desktop. Wenn Sie die Datei nicht finden können, verwendet Excel die Standardeinstellungen. Wechseln Sie zu Methode 2.
Öffnen Sie Excel, und überprüfen Sie, ob das Problem weiterhin auftritt. Wenn das Problem weiterhin auftritt, beenden Sie Excel, stellen Sie die Datei am ursprünglichen Speicherort wieder her, und wechseln Sie zu Methode 2. Wenn das Problem behoben ist, ziehen Sie com.microsoft.Excel,prefs.plist in den Papierkorb.
Methode 2
Verwenden Der Option "Datenträgerberechtigungen reparieren"
Sie können die Option Datenträgerberechtigungen reparieren verwenden, um Berechtigungsprobleme in Mac OS X 10.2 oder höheren Versionen zu beheben. Führen Sie die folgenden Schritte aus, um die Option Datenträgerberechtigungen reparieren zu verwenden:
- Klicken Sie im Menü Gehe zu auf Hilfsprogramme.
- Starten Sie das Datenträger-Hilfsprogramm.
- Klicken Sie auf das primäre Festplattenlaufwerk für Ihren Computer.
- Klicken Sie auf die Registerkarte Erste Hilfe .
- Klicken Sie auf Datenträgerberechtigungen reparieren.
Hinweis
Das Disk Utility-Programm repariert nur Software, die von Apple installiert wird. Dieses Hilfsprogramm repariert auch Ordner, z. B. den Ordner "Anwendungen". Dieses Hilfsprogramm repariert jedoch keine Software, die sich in Ihrem Basisordner befindet.
Öffnen Sie Excel, und überprüfen Sie, ob das Problem behoben wurde. Andernfalls fahren Sie mit Methode 3 fort.
Methode 3
Erstellen und Verwenden eines neuen Benutzerkontos
Gehen Sie wie folgt vor, um ein neues Benutzerkonto zu erstellen.
Hinweis
Viele müssen Office neu installieren, wenn Sie sich mit einem neuen Konto anmelden.
Klicken Sie auf das Apple-Symbol und dann auf Systemeinstellungen.
Klicken Sie auf Konten.
Klicken Sie in der linken unteren Ecke auf das Pluszeichen ("+"), um das Fenster für das neue Konto zu öffnen.
Hinweis
Wenn Sie nicht der Administrator des Computers sind, klicken Sie auf Auf die Sperre klicken, um Änderungen vorzunehmen. Melden Sie sich mit Ihrem Administratorbenutzernamen und -kennwort an, und klicken Sie dann auf OK.
Geben Sie das Wort Test als Benutzername ein, und lassen Sie das Kennwortfeld leer. Klicken Sie auf Konto erstellen. Wenn Sie eine Warnung erhalten, klicken Sie auf OK.
Klicken Sie auf diese Option, um Benutzer die Verwaltung dieses Computers zu erlauben. (Wenn diese Option nicht verfügbar ist, fahren Sie einfach mit dem nächsten Schritt fort.)
Klicken Sie auf das Apple-Symbol und dann auf Abmeldename.
Melden Sie sich mit Ihrem Testkonto an.
Öffnen Sie Excel, und überprüfen Sie, ob das Problem behoben wurde. Wenn Sie speichern können, wenn Sie ein neues Benutzerkonto verwenden, wenden Sie sich an den Apple-Support, um Probleme mit Ihrem vorhandenen Konto zu beheben. Wenn Sie Ihr vorhandenes Konto nicht beibehalten möchten, können Sie das im folgenden Verfahren erstellte Konto "Test" umbenennen und dieses Konto weiterhin verwenden. Falls nicht, fahren Sie mit Methode 4 fort.
Methode 4
Entfernen und erneutes Installieren von Office
Informationen zum Entfernen und erneuten Installieren von Office finden Sie im folgenden Artikel:
Informationen zum Haftungsausschluss von Drittanbietern
Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Haftungsausschluss für Kontaktinformationen von Drittanbietern
Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.
Feedback
https://aka.ms/ContentUserFeedback.
Bald verfügbar: Im Laufe des Jahres 2024 werden wir GitHub-Issues stufenweise als Feedbackmechanismus für Inhalte abbauen und durch ein neues Feedbacksystem ersetzen. Weitere Informationen finden Sie unterFeedback senden und anzeigen für