Fehler "Windows kann nicht auf das angegebene Gerät, den angegebenen Pfad oder die datei zugreifen" beim Installieren von Microsoft 365-Apps

Symptome

Wenn Sie Microsoft 365-Apps über das Microsoft 365-Portal oder mithilfe von Bereitstellungsmethoden auf Unternehmensebene installieren, erhalten Sie die folgende Fehlermeldung zur PowerShell.exe Datei:

Windows kann nicht auf das angegebene Gerät, den angegebenen Pfad oder die angegebene Datei zugreifen. Möglicherweise verfügen Sie nicht über die entsprechenden Berechtigungen für den Zugriff auf das Element.

Screenshot der Fehlermeldung, die angibt, dass Windows nicht auf die PowerShell.exe Datei zugreifen kann.

Dieser Fehler tritt auch in den folgenden Szenarien auf:

  • Hinzufügen von Sprachpaketen oder Produkten wie Microsoft Visio oder Microsoft Project zu Ihrem Gerät, wenn Microsoft 365-Apps bereits installiert sind
  • Onlinereparaturen von Microsoft 365-Apps
  • Deinstallieren von Microsoft 365-Apps

Wichtig: Wenn Sie beim Verwenden des Office-Bereitstellungstools die Anzeigeebene auf "Keine " (Display Level = "None") festlegen, schlägt die Installation fehl, ohne eine Fehlermeldung oder statusindikatoren zu generieren.

Ursache

Dieser Fehler tritt aus einem oder beiden der folgenden Gründe auf:

  • Berechtigungen für PowerShell.exe werden durch eine Richtlinie eingeschränkt oder blockiert.
  • PowerShell wird durch Ihre Sicherheitssoftware blockiert.

Zwischenlösung

Anmerkung: Sie müssen über Administratorberechtigungen verfügen, um die folgenden Aktionen auszuführen.

Um dieses Problem zu umgehen, aktivieren Sie PowerShell.exe nur während des Szenarios, in dem der Fehler auftritt. Nachdem der Fehler behoben wurde, blockieren oder deaktivieren Sie PowerShell.exe erneut auf dem Gerät.

Der Status

Microsoft recherchiert dieses Problem und wird weitere Informationen in diesem Artikel veröffentlichen, wenn es verfügbar ist.