Freigeben über


Office-Dateien in SharePoint können nicht von einem Office 2016-Client geöffnet werden

Symptome

Ein Fehler tritt auf, wenn Sie versuchen, eine Microsoft Office-Datei aus SharePoint mithilfe eines Office 2016-Clients wie Word, Excel oder PowerPoint zu öffnen. Abhängig von der Office- oder SharePoint-Version und der Zum Öffnen der Datei verwendeten Methode erhalten Sie möglicherweise eine der folgenden Fehlermeldungen:

Es gibt Netzwerkprobleme, die uns daran hindern, Ihr Dokument zu öffnen. Versuchen Sie es später noch mal.

Screenshot der Fehlermeldung, die zeigt, dass Netzwerkprobleme uns daran hindern, Ihr Dokument zu öffnen.

Die angeforderten Informationen können nicht heruntergeladen werden.

Screenshot der Fehlermeldung, die zeigt, dass die angeforderten Informationen nicht heruntergeladen werden können.

DocumentLocation konnte leider nicht geöffnet <werden.>

Screenshot der Fehlermeldung, die zeigt, dass der Dokumentspeicherort nicht geöffnet werden konnte.

DocumentLocation kann leider nicht geöffnet <werden> , da der Server nicht reagiert.

Screenshot der Fehlermeldung, die zeigt, dass der Dokumentspeicherort nicht geöffnet werden kann, weil der Server nicht reagiert.

Darüber hinaus wird möglicherweise eine der folgenden Fehlermeldungen angezeigt, wenn Sie versuchen, sich bei Office anzumelden. Wenn Sie sich erfolgreich bei Office angemeldet haben, wird in einer Office-Anwendung möglicherweise weiterhin die Fehlermeldung angezeigt:

Kontofehler
Es gibt Probleme mit Ihrem Konto. Melden Sie sich erneut an, um sie zu beheben.

Screenshot der Fehlermeldung, die zeigt, dass Probleme mit Ihrem Konto vorliegen.

Kontofehler
Leider können wir derzeit nicht zu Ihrem Konto gelangen. Melden Sie sich erneut an, um dies zu beheben.

Screenshot der Fehlermeldung, die zeigt, dass ihr Konto momentan nicht erreichbar ist.

Keine Internetverbindung
Stellen Sie eine Verbindung mit dem Internet her, um Dienste hinzuzufügen oder zu verwalten.

Screenshot der Fehlermeldung, die keine Internetverbindung anzeigt.

Dieses Feature wurde von Ihrem Administrator deaktiviert.

Screenshot der Fehlermeldung, die zeigt, dass dieses Feature von Ihrem Administrator deaktiviert wurde.

Wir können derzeit keine Verbindung herstellen. Bitte überprüfen Sie Ihr Netzwerk und versuchen Sie es später erneut.

Screenshot der Fehlermeldung, die zeigt, dass wir derzeit keine Verbindung herstellen können.

Keine Internetverbindung
Es sieht so aus, als ob Sie nicht mit dem Internet verbunden sind. Möglicherweise können Sie erst dann auf diese Ordner zugreifen, wenn Sie online gehen.

Screenshot der Fehlermeldung, die zeigt, dass Sie möglicherweise nicht auf diese Ordner zugreifen können, bis Sie online gehen.

Ursache

Der Netzwerklistendienst wird auf dem Clientcomputer beendet und deaktiviert.

Lösung

Aktivieren und starten Sie den Netzwerklistendienst auf dem Clientcomputer. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie auf Start, geben Sie "services.msc" (ohne Anführungszeichen) in das Feld Suche starten ein, und drücken Sie die EINGABETASTE.
  2. Doppelklicken Sie auf Netzwerklistendienst.
  3. Klicken Sie mit der rechten Maustaste auf den Dienst, und klicken Sie dann auf Starten.