Ein Office-Programm ist langsam oder reagiert möglicherweise nicht mehr (hängt), wenn Sie eine Datei von einem Netzwerkspeicherort aus öffnen

Problembeschreibung

Wenn Sie versuchen, eine Datei von einem Netzwerkspeicherort in einem der Microsoft Office-Programme wie PowerPoint 2003, Excel 2003, Publisher 2003 oder höher zu öffnen, wird das Office-Programm möglicherweise sehr langsam ausgeführt oder reagiert möglicherweise nicht mehr (hängt).

Ursache

Dieses Verhalten kann auftreten, wenn die Verbindung mit dem Netzwerkspeicherort während des Öffnens der Datei durch ihr Office-Programm unterbrochen wird.

Problemumgehung

Wichtig

Dieser Abschnitt, diese Methode bzw. diese Aufgabe enthält eine Beschreibung der Schritte zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Sie können die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

Um dieses Verhalten zu umgehen, fügen Sie den Wert EnableShellDataCaching zur Microsoft Windows-Registrierung hinzu. Gehen Sie dazu wie folgt vor:

  1. Schließen Sie Ihre Office-Programme.

  2. Klicken Sie auf Start und anschließend auf Ausführen.

  3. Geben Sie „regedit“ in das Feld Öffnen ein, und klicken Sie auf OK.

  4. Navigieren Sie zu einem der folgenden Registrierungsschlüssel, und wählen Sie ihn durch Anklicken aus:

    • Microsoft 365-Apps, Office LTSC 2021, Office 2019 und Office 2016:

      HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Open Find

    • Office 2013:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Open Find

    • Office 2010:

      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\Open Find

    • Office 2007:

      HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find

    • Office 2003:

      HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find

  5. Nachdem Sie den in Schritt 4 angegebenen Schlüssel ausgewählt haben, zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie dann auf DWORD Value“.

  6. Geben Sie EnableShellDataCaching ein, und drücken Sie dann die EINGABETASTE.

  7. Klicken Sie mit der rechten Maustaste auf EnableShellDataCaching, und klicken Sie dann auf Ändern.

  8. Geben Sie in das Feld Wert den Wert 1 ein und klicken Sie auf OK.

    Hinweis

    Jede Zahl ungleich Null im Datenfeld Wert aktiviert die Zwischenspeicherung. Eine Null oder ein leeres Feld (Standard) deaktiviert die Zwischenspeicherung.

  9. Klicken Sie im Menü Datei auf Beenden, um den Registrierungs-Editor zu beenden.

Wurde das Problem behoben?

Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

Weitere Informationen

Diese Situation kann eintreten, nachdem Sie im Dialogfeld Öffnen auf Öffnen klicken, um eine Datei von einem Netzwerkspeicherort (z. B. einem Netzwerkserver) aus zu öffnen (Klicken Sie vorher im Menü Datei auf Öffnen). Beim Öffnen der Datei wird die Netzwerkverbindung unterbrochen oder der Netzwerkspeicherort der zu öffnenden Datei fällt aus. Beim Öffnen der Datei versucht Ihr Office-Programm, den Dateinamen und die Pfadinformationen der zu öffnenden Datei in die Liste der zuletzt verwendeten Dateien von Windows aufzunehmen.. Da der Netzwerkspeicherort (Pfad) nicht mehr vorhanden ist, wird das Office-Programm möglicherweise langsam ausgeführt und reagiert möglicherweise nicht mehr (hängt).

Hinweis

Diese Situation kann auch auftreten, wenn die Verbindung zu Ihrem Netzwerk langsam ist, weil Ihr Office-Programm mehrere Anfragen an das Netzwerk stellen muss, um die richtigen Dateiinformationen zu erhalten.