Problembehandlung bei einer beschädigten Präsentation in PowerPoint

Zusammenfassung

Beim Arbeiten mit einer Microsoft PowerPoint-Präsentation kann es zu unerwartetem Verhalten kommen. Dieses Verhalten kann auftreten, weil die Präsentation beschädigt ist. Dieser Artikel enthält schrittweise Methoden, die Ihnen helfen können, Ihre Präsentation teilweise oder vollständig wiederherzustellen.

Dieser Artikel richtet sich an Einsteiger und leicht fortgeschrittene Benutzer. Möglicherweise ist es einfacher, die Schritte durchzuführen, wenn Sie den Artikel zunächst ausdrucken.

Problembeschreibung

Wenn Sie versuchen, eine beschädigte Präsentation zu öffnen oder zu ändern, treten möglicherweise die folgenden Symptome auf:

  • Wenn Sie versuchen, eine Präsentation zu öffnen, wird eine der folgenden Fehlermeldungen angezeigt:

    Dies ist keine PowerPoint-Präsentation

    PowerPoint kann den Dateityp, der durch <file_name>.pptdargestellt wird, nicht öffnen.

    Ein Teil der Datei fehlt.

  • Die folgende Art von Fehlermeldung wird angezeigt:

    Allgemeine Schutzverletzung

    Illegale Instruktion

    Ungültiger Seitenfehler

    Geringe Systemressourcen

    Nicht genügend Arbeitsspeicher

Weitere Informationen

So ermitteln Sie, ob Sie eine beschädigte Präsentation haben

Es gibt mehrere Möglichkeiten, um zu bestimmen, ob Ihre Präsentation beschädigt ist. Sie können versuchen, die Datei auf einem anderen Computer zu öffnen, auf dem PowerPoint installiert ist, um festzustellen, ob das unerwartete Verhalten auch auf dem anderen Computer auftritt. Sie können versuchen, eine neue Datei in PowerPoint zu erstellen und zu sehen, ob das unerwartete Verhalten auch mit der neuen Datei auftritt. In diesem Abschnitt wird beschrieben, wie vorhandene Präsentationen verwendet werden können und wie Sie eine neue Datei in PowerPoint erstellen, um festzustellen, ob die Präsentationen das gleiche Verhalten aufweisen.

Methode 1: Öffnen einer vorhandenen Präsentation

  1. Wählen Sie im Menü Datei die Option Öffnen aus.
    • Wählen Sie in PowerPoint 2007 die Microsoft Office-Schaltfläche aus.
  2. Wählen Sie eine andere Präsentation aus und klicken Sie auf Öffnen.

Wenn diese Präsentation geöffnet wird und unbeschädigt zu sein scheint, gehen Sie zu Methode 3 in diesem Abschnitt. Wechseln Sie andernfalls zu Methode 2, um eine neue Präsentation zu erstellen.

Methode 2: Erstellen einer neuen Präsentation

Schritt 1: Erstellen der Präsentation
  1. Wählen Sie im Menü Datei die Option Neuaus, und dann Willkommen bei PowerPoint (oder Einführung in PowerPoint 2010).
    • Wählen Sie in PowerPoint 2007 Installierte Vorlagen aus und klicken Sie auf Einführung in PowerPoint 2007.
  2. Wählen Sie Erstellen aus. Durch diesen Prozess wird eine Präsentation erstellt, die auf der Vorlage basiert.
  3. Klicken Sie im Menü Datei auf Speichern.
    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Speichern.
  4. Geben Sie einen Namen für die Präsentation ein und klicken Sie auf Speichern.
  5. Beenden Sie PowerPoint.
Schritt 2: Öffnen der neuen Präsentation
  1. Wählen Sie im Menü Datei die Option Öffnen aus.
    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.
  2. Klicken Sie auf die neue Präsentation und anschließend auf Öffnen.

Wenn Sie die neue Präsentation nicht öffnen oder speichern können, fahren Sie mit Methode 3 fort.

Wenn Sie keine neue Präsentation erstellen können, ist PowerPoint möglicherweise beschädigt, und eine Reparatur sollte eingeleitet werden. (Siehe Methode 3, Teil 2 unten.)

Methode 3: Allgemeine Problembehandlung

Windows 10, Windows 8.1, Windows 8 und Windows 7

Teil 1:

Mit diesem Verfahren kann der Computer ohne Start-Add-Ons neu gestartet werden. Führen Sie die folgenden Schritte aus, um einen sauberen Neustart durchzuführen:

  1. Melden Sie sich mit einem Konto mit Administratorrechten auf Ihrem Computer an.

  2. Klicken Sie auf Start, geben Sie in das Suchfeld msconfig.exe ein, und drücken Sie dann die Eingabetaste, um das Systemkonfigurationsprogramm zu starten.

    Hinweis

    Wenn Sie zur Eingabe eines Administratorkennworts bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder bestätigen Sie den Vorgang.

  3. Klicken Sie auf der Registerkarte Allgemein auf Benutzerdefinierter Systemstart, und deaktivieren Sie dann das Kontrollkästchen Systemstartelemente laden. (Das Kontrollkästchen Ursprüngliche Boot.ini verwenden ist nicht verfügbar.)

  4. Aktivieren Sie auf der Registerkarte „Dienste“ das Kontrollkästchen „Alle Microsoft-Dienste ausblenden“, und klicken Sie dann auf „Alle deaktivieren“.

    Hinweis

    Dieser Schritt ermöglicht die weitere Ausführung der Microsoft-Dienste. Nachdem Sie einen Neustart durchgeführt haben, sollten Sie die Leistung von Office überprüfen und dann den normalen Start fortsetzen.

Teil 2:

Dieses Verfahren führt dazu, dass das Office-Programm sich auf Probleme überprüft und sich selbst repariert.

  1. Wählen Sie die Schaltfläche Start aus, und geben Sie „Systemsteuerung“ ein.

  2. Öffnen Sie die Systemsteuerung und gehen Sie zu Programm deinstallieren oder ändern (oder Programme hinzufügen oder entfernen).

  3. Blättern Sie durch die Liste der Programme, und finden Sie Ihre Version von Microsoft Office. Klicken Sie mit der rechten Maustaste darauf und wählen Sie Ändern.

    Hinweis

    Wir empfehlen Ihnen, die Online-Reparaturoption durchzuführen.

Methoden zum Ausprobieren, wenn Sie eine Präsentation nicht öffnen können

Methode 1: Ziehen Sie die Präsentation auf das PowerPoint-Programmdateisymbol

Windows 10, Windows 8.1 und Windows 8
  1. Klicken Sie mit der rechten Maustaste auf das Windows-Symbol auf der Taskleiste und wählen Sie Ausführen aus.

  2. Wenden Sie abhängig von Ihrer PowerPoint-Version eines der folgenden Verfahren an:

    %ProgramFiles%\Microsoft Office
    %ProgramFiles(x86)%\Microsoft Office
    
  3. Wählen Sie die Eingabetaste aus.

  4. Suchen Sie das Symbol von Powerpnt.exe im Windows-Explorer.

  5. Ziehen Sie das Symbol der beschädigten Präsentation von dem einem Fenster auf das Powerpnt.exe-Symbol im anderen Fenster.

PowerPoint wird dann versuchen, die Präsentation zu öffnen. Wenn PowerPoint die Präsentation nicht öffnet, wechseln Sie zu Methode 2.

Windows 7
  1. Klicken Sie auf „Start“ und dann auf „Dokumente“. Oder wählen Sie Start aus und suchen Sie dann nach Windows Explorer.

  2. Wenn Sie die MSI-Version von PowerPoint 2013 installiert haben, geben Sie %ProgramFiles%\Microsoft Office\office15 (für PowerPoint 2013 64 bit) oder %ProgramFiles(x86)%\Microsoft Office\office15 (für PowerPoint 2013 32 bit) ein, und drücken Sie dann die Eingabetaste.

    Wenn Sie PowerPoint 2013 Select-to-Run installiert haben, geben Sie C:\Program Files\Microsoft Office 15\root\office15 (PowerPoint 2013 64 bit) oder C:\Program Files(x86)\Microsoft Office 15\root\office15 (PowerPoint 2013 32 bit) ein, und drücken Sie die Eingabetaste.

    Wenn Sie die MSI-Version von PowerPoint 2016 installiert haben, geben Sie %ProgramFiles(x86)%\Microsoft Office\office16 ein, und drücken Sie dann die Eingabetaste.

    Wenn Sie PowerPoint 2016 Select-to-Run installiert haben, geben Sie %ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64 bit) oder %ProgramFiles(x86)%\Microsoft Office\root\Office16 (PowerPoint 2016 32 bit) ein, und drücken Sie dann die Eingabetaste.

  3. Suchen Sie das Symbol von Powerpnt.exe im Windows-Explorer.

  4. Ziehen Sie das Symbol der beschädigten Präsentation von dem einem Fenster auf das Powerpnt.exe-Symbol im anderen Fenster.

Methode 2: Versuchen, Folien in eine leere Präsentation einzufügen

Schritt 1: Erstellen einer leeren Präsentation
  1. Klicken Sie im Menü „Datei“ auf „Neu“.
    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche, und anschließend auf Neu.
  2. Klicken Sie auf „Leere Präsentation“ und anschließend auf „Erstellen“.

Dadurch wird eine leere Titelfolie erstellt. Sie können diese Folie später löschen, nachdem Sie die Präsentation neu erstellt haben.

Schritt 2: Einfügen der beschädigten Präsentation als Folien
  1. Klicken Sie auf der Registerkarte „Start in der Gruppe „Folien“ auf den Pfeil neben „Neue Folien“, und wählen Sie „Folien wiederverwenden“ aus.
  2. Wählen Sie im Aufgabenbereich „Folien wiederverwenden“ die Option „Durchsuchen“ aus. Klicken Sie auf die beschädigte Präsentation und anschließend auf Öffnen.
  3. Wählen Sie für jede Folie in der beschädigten Präsentation Folie einfügen aus.
  4. Klicken Sie im Menü Datei auf Speichern.
    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Speichern.
  5. Geben Sie einen neuen Namen für die Präsentation ein, und klicken Sie auf „Speichern“.
Schritt 3: Anwenden der beschädigten Präsentation als Vorlage

Wenn die Präsentation nicht so aussieht, wie Sie es erwarten, nachdem Sie diese Schritte ausgeführt haben, versuchen Sie, die beschädigte Präsentation als Vorlage anzuwenden. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie dazu im Menü „Datei“ auf „Speichern unter“.

    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Speichern unter.
  2. Geben Sie einen neuen Namen für die Präsentation ein, und klicken Sie auf „Speichern“.

    Hinweis

    Dadurch wird eine Sicherungskopie der wiederhergestellten Präsentation erstellt, die Sie verwenden können, falls die beschädigte Präsentation diese neue Präsentation ihrerseits beschädigt.

  3. Wählen Sie auf der Registerkarte „Design“ in der Gruppe „Designs“ die Option „Mehr“ aus, und wählen Sie dann „Nach Designs suchen“ aus.

  4. Klicken Sie auf die beschädigte Präsentation und anschließend auf Anwenden. Der Folienmaster der beschädigten Präsentation ersetzt dann den neuen Folienmaster.

Hinweis

Wenn nach diesen Schritten ein unerwartetes Verhalten auftritt, hat die Vorlage möglicherweise die Präsentation beschädigt. Verwenden Sie in diesem Fall die Sicherungskopie, um die Masterfolie neu zu erstellen.

Wenn die Sicherungskopie der neuen Präsentation den gleichen Schaden oder das gleiche seltsame Verhalten aufweist wie die ursprüngliche Präsentation, gehen Sie zu Methode 3.

Methode 3: Versuch, die temporäre Dateiversion der Präsentation zu öffnen

Immer wenn Sie eine Präsentation bearbeiten, erstellt PowerPoint eine temporäre Kopie der Datei. Diese temporäre Datei trägt einen Namen der Form PPT ####.tmp.

Hinweis

Der Platzhalter #### stellt hier eine zufällige vierstellige Zahl dar.

Diese temporäre Datei befindet sich möglicherweise im selben Ordner wie der Speicherort, an dem die Präsentation gespeichert wird. Oder sie befindet sich im temporären Dateiordner.

Umbenennen einer Datei, um dann zu versuchen, die Datei in PowerPoint zu öffnen
  1. Klicken Sie dazu mit der rechten Maustaste auf die Datei und wählen Sie Umbenennen aus.

  2. Ändern Sie die alte Dateinamenerweiterung von „.tmp“ in „.pptx“, sodass der Dateiname dem folgenden Dateinamen ähnelt:

    PPT ####.pptx

  3. Starten Sie PowerPoint.

  4. Wählen Sie im Menü Datei die Option „Öffnen“ aus.

  5. Navigieren Sie zu dem Verzeichnis, das die umbenannte Datei enthält.

  6. Versuchen Sie, die Datei in PowerPoint zu öffnen.

Hinweis

Möglicherweise entspricht mehr als eine Datei der temporären Datei, die beim letzten Speichern der Präsentation erstellt wurde. In diesem Fall müssen Sie möglicherweise jede Datei öffnen, um zu sehen, ob es sich bei einer von ihnen um die temporäre Kopie der Präsentation handelt.

Wenn keine temporären Dateien vorhanden sind oder die temporären Dateien die gleiche Art von Beschädigung oder seltsames Verhalten zeigen, gehen Sie zu Methode 4.

Methode 4: Erstellen einer Kopie der beschädigten Präsentation

  1. Klicken Sie mit der rechten Maustaste auf die Präsentation und wählen Sie Kopieren aus.
  2. Klicken Sie mit der rechten Maustaste im Windows Explorer-Fenster in einen leeren Bereich und wählen Sie Einfügen aus.

Wenn Sie die Datei nicht kopieren können, ist die Datei möglicherweise beschädigt, oder die Datei befindet sich auf einem beschädigten Teil der Festplatte des Computers. Fahren Sie in diesem Fall mit Methode 5 fort.

Wenn Sie die Datei kopieren können, versuchen Sie, die Kopie der beschädigten Präsentation in PowerPoint zu öffnen. Wenn Sie die Kopie der beschädigten Präsentation nicht öffnen können, versuchen Sie, Methode 1 bis Methode 5 im Abschnitt „Methoden zum Testen, wenn Sie eine Präsentation nicht öffnen können“ zu wiederholen, indem Sie die Kopie der beschädigten Präsentation verwenden.

Methode 5: Fehlerüberprüfung auf dem Festplattenlaufwerk ausführen

Windows 10, Windows 8.1 und Windows 8
  1. Beenden Sie alle geöffneten Programme.
  2. Klicken Sie mit der rechten Maustaste auf Start. Klicken Sie danach auf Datei-Explorer.
  3. Klicken Sie mit der rechten Maustaste auf das Festplattenlaufwerk, das die beschädigte Präsentation enthält.
  4. Klicken Sie auf Eigenschaften und anschließend auf die Registerkarte Extras.
  5. Wählen Sie unter „Fehlerüberprüfung“ die Option „Jetzt prüfen“ aus.
  6. Aktivieren Sie das Kontrollkästchen „Dateisystemfehler automatisch korrigieren“.
  7. Aktivieren Sie das Kontrollkästchen „Fehlerhafte Sektoren suchen/wiederherstellen“.
  8. Klicken Sie auf Starten.
Windows 7
  1. Beenden Sie alle geöffneten Programme.
  2. Wählen Sie Start und dann Computer.
  3. Klicken Sie mit der rechten Maustaste auf das Festplattenlaufwerk, das die beschädigte Präsentation enthält.
  4. Klicken Sie auf Eigenschaften und anschließend auf die Registerkarte Extras.
  5. Wählen Sie unter „Fehlerüberprüfung“ die Option „Jetzt prüfen“ aus.
  6. Aktivieren Sie das Kontrollkästchen „Dateisystemfehler automatisch korrigieren“.
  7. Aktivieren Sie das Kontrollkästchen „Fehlerhafte Sektoren suchen/wiederherstellen“.
  8. Klicken Sie auf Starten.

Hinweis

Die Fehlerüberprüfung kann überprüfen, ob die Präsentation vernetzt ist, und versuchen, die Präsentation zu reparieren. Dies ist jedoch keine Garantie dafür, dass PowerPoint die Präsentation danach lesen kann.

Methoden zum Ausprobieren für den Fall, dass sich die beschädigte Präsentation öffnen lässt

Methode 1: Versuch, die beschädigte Präsentation als Vorlage anzuwenden

Schritt 1: Erstellen einer leeren Präsentation
  1. Wählen Sie im Menü Datei die Option Neu aus.
    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Neu.
  2. Klicken Sie auf Leere Präsentation und anschließend auf Erstellen. Dadurch wird eine leere Titelfolie erstellt. (Sie können diese Folie später löschen, nachdem Sie die Präsentation neu erstellt haben.)
Schritt 2: Einfügen der beschädigten Präsentation in die leere Präsentation
  1. Klicken Sie auf der Registerkarte Start in der Gruppe Folien auf den Pfeil neben Neue Folien, und wählen Sie Folien wiederverwenden aus.
  2. Wählen Sie im Aufgabenbereich Folien wiederverwenden die Option Durchsuchen aus.
  3. Klicken Sie auf die beschädigte Präsentation und anschließend auf Öffnen.
  4. Wählen Sie für jede Folie in der beschädigten Präsentation Folie einfügen aus.
  5. Klicken Sie auf die Microsoft Office-Schaltfläche und anschließend auf Speichern.
  6. Geben Sie einen neuen Namen für die Präsentation ein, und klicken Sie auf „Speichern“.
Schritt 3: Anwenden der beschädigten Präsentation als Vorlage

Wenn die Präsentation nicht so aussieht, wie Sie es erwarten, nachdem Sie versucht haben, diese Schritte auszuführen, versuchen Sie, die beschädigte Präsentation als Vorlage anzuwenden. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie dazu im Menü Datei auf Speichern unter.
  • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Speichern unter.
  1. Geben Sie einen neuen Namen für die Präsentation ein, und klicken Sie auf Speichern.

    Hinweis

    Dadurch wird eine Sicherungskopie der wiederhergestellten Präsentation erstellt, die Sie verwenden können, falls die beschädigte Präsentation diese neue Präsentation ihrerseits beschädigt.

  2. Klicken Sie auf der Registerkarte Design im Abschnitt Designs auf Mehr und klicken Sie dann auf Nach Designs suchen....

  3. Klicken Sie auf die beschädigte Präsentation und anschließend auf Anwenden. Der Folienmaster der beschädigten Präsentation ersetzt dann den neuen Folienmaster.

Hinweis

Wenn nach diesen Schritten ein unerwartetes Verhalten auftritt, hat die Vorlage möglicherweise die Präsentation beschädigt. Verwenden Sie in diesem Fall die Sicherungskopie, um die Masterfolie neu zu erstellen.

Wenn die Sicherungskopie der neuen Präsentation weiterhin einen Schaden oder seltsames Verhalten zeigt, gehen Sie zu Methode 2.

Methode 2: Übertragen der Folien aus der beschädigten Präsentation in eine leere Präsentation

Schritt 1: Erstellen einer leeren Präsentation
  1. Wählen Sie im Menü Datei in PowerPoint die Option Öffnen aus.
    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.
  2. Suchen Sie die beschädigte Präsentation und klicken Sie auf Öffnen.
  3. Wählen Sie im Menü Datei in PowerPoint die Option Neu aus.
    • Klicken Sie in PowerPoint 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Neu.
  4. Klicken Sie auf Leere Präsentation und anschließend auf Erstellen. Dadurch wird eine leere Titelfolie erstellt.
Schritt 2: Kopieren von Folien aus der beschädigten Präsentation in die neue Präsentation
  1. Klicken Sie auf der Registerkarte Ansicht auf Foliensortierung. Wenn beim Wechseln der Ansicht Fehlermeldungen angezeigt werden, versuchen Sie es mit der Verwendung der Gliederungsansicht.

  2. Wählen Sie eine Folie aus, die Sie kopieren möchten. Klicken Sie auf der Registerkarte Start auf Kopieren.

    Hinweis

    Wenn Sie mehrere Folien gleichzeitig kopieren möchten, halten Sie die Umschalttaste gedrückt und klicken Sie auf jede Folie, die Sie kopieren möchten.

  3. Wechseln Sie zur neuen Präsentation. Wählen Sie dazu auf der Registerkarte Fenster in der Gruppe Ansicht die Option Fenster wechseln aus, und wählen Sie dann die neue Präsentation aus, die Sie in Schritt 1 erstellt haben.

  4. Klicken Sie auf der Registerkarte Ansicht auf Foliensortierung.

  5. Klicken Sie auf der Registerkarte Start auf Einfügen.

  6. Wiederholen Sie die Schritte 2a bis 2f, bis die gesamte Präsentation übertragen worden ist.

Hinweis

In einigen Fällen kann eine einzige beschädigte Folie ein Problem für die gesamte Präsentation verursachen. Wenn Sie in der neuen Präsentation ein unerwartetes Verhalten bemerken, nachdem Sie eine Folie in die Präsentation kopiert haben, ist diese Folie wahrscheinlich beschädigt. Erstellen Sie diese Folie neu oder kopieren Sie die Folie abschnittsweise auf eine neue Folie.

Wenn die neue Präsentation Schäden oder seltsames Verhalten zeigt, gehen Sie zu Methode 3.

Methode 3: Speichern der Präsentation als RTF-Datei (Rich Text Format)

Wenn sich in der gesamten Präsentation eine Beschädigung zeigt, besteht die einzige Möglichkeit zum Wiederherstellen der Präsentation möglicherweise darin, die Präsentation als RTF-Datei (Rich Text Format) zu speichern. Wenn diese Methode erfolgreich ist, wird nur der Text wiederhergestellt, der in der Gliederungsansicht angezeigt wird.

Schritt 1: Speichern der Präsentation im RTF-Dateiformat
  1. Öffnen Sie die Präsentation.
  2. Klicken Sie im Menü Datei auf Speichern unter, wählen Sie einen Speicherort aus, um die Datei zu speichern, und klicken Sie dann auf Weitere Optionen.
    • Wählen Sie in PowerPoint 2007 die Microsoft Office-Schaltfläche aus, klicken Sie auf Speichern unter und wählen Sie dann Andere Formate aus.
  3. Klicken Sie in der Liste Dateityp auf Gliederung/RTF (*.rtf).
  4. Geben Sie im Feld Dateiname den Namen ein, den Sie verwenden möchten, wählen Sie einen Ort, an dem die Präsentation gespeichert werden soll, und klicken Sie dann auf Speichern.
  5. Schließen Sie die Präsentation.

Hinweis

Grafiken, Tabellen oder anderer Text in der Originalpräsentation werden nicht in der .rtf-Datei gespeichert.

Schritt 2: Öffnen der RTF-Datei in PowerPoint
  1. Wählen Sie im Menü Datei die Option Öffnen aus.
  2. Wählen Sie in der Liste Dateien vom Typ entweder Alle Gliederungen oder Alle Dateien.
  3. Wählen Sie die .rtf-Datei, die Sie in Schritt 1d gespeichert haben, und klicken Sie auf Öffnen.

Dadurch wird die Präsentation basierend auf der Gliederungsansicht der ursprünglichen Präsentation neu erstellt.