Outlook zeigt in der Statusleiste „Getrennt“ an, wenn das letzte Zeichen in „legacyExchangeDN“ ein Leerzeichen ist.

Ursprüngliche KB-Nummer: 3068991

Problembeschreibung

In Outlook 2016 oder Outlook 2013 treten eines oder mehrere der folgenden Symptome auf:

  • Die folgende Fehlermeldung wird angezeigt:

    Der/die Microsoft Exchange-Administrator*in hat eine Änderung durchgeführt, die einen Neustart von Outlook erfordert.

    Screenshot der Fehlermeldung, die anzeigt, dass der/die Microsoft Exchange-Administrator*in eine Änderung vorgenommen hat, die das Beenden und Neustarten von Outlook erfordert.

  • Beim Versuch, Outlook zu starten, wird die folgende Fehlermeldung angezeigt:

    Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. „Diese Ordnergruppe kann nicht geöffnet werden. Die Datei C:\Benutzer<Benutzername>\AppData\ Local\ Microsoft\ Outlook\user@doamin.com.ost ist keine Outlook-Datendatei (OST).

  • Outlook zeigt eine der folgenden Meldungen in der Statusleiste an:

    Versucht, eine Verbindung herzustellen...

    Disconnected

Ursache

Dieses Problem tritt auf, wenn ein nachfolgendes Leerzeichen im Attribut legacyExchangeDN vorhanden ist (d. h. wenn das letzte Zeichen ein Leerzeichen ist).

Lösung

Um dieses Problem zu beheben, entfernen Sie das nachfolgende Leerzeichen aus dem Attribut legacyExchangeDN mithilfe von ADSIEdit.msc. Gehen Sie hierzu wie folgt vor.

Wichtig

Nachdem Sie diese Änderung am Attribut „legacyExchangeDN“ vorgenommen haben, erhalten Empfänger*innen, die zuvor eine E-Mail-Nachricht von dieser Person erhalten haben, eine Unzustellbarkeitsberichtsnachricht (Non-Delivery Report, NDR), wenn sie versuchen, auf eine E-Mail-Nachricht zu antworten, die sie von dieser Person erhalten haben, bevor die Änderung vorgenommen wurde. Dieses Problem tritt nicht bei Antworten auf neue E-Mail-Nachrichten auf, die nach der Änderung gesendet werden.

  1. Öffnen Sie das Dialogfeld Ausführen: Verwenden Sie hierfür eine der folgenden Methoden, die auf Sie zutrifft:

    • Unter Windows 10, Windows 8.1 oder Windows 8 drücken Sie die Windows-Logotaste+R.
    • Klicken Sie in Windows 7 oder Windows Vista auf Start und dann auf Ausführen.
  2. Geben Sie ADSIEdit.msc ein, und drücken Sie dann die Eingabetaste.

  3. Erweitern Sie den Standardbenennungskontext auf CN=Users.

  4. Wählen Sie das Benutzerkonto aus, dessen Postfach den Fehler anzeigt.

  5. Klicken Sie mit der rechten Maustaste auf dieses Konto, und klicken Sie dann auf Eigenschaften.

  6. Suchen Sie das Attribut legacyExchangeDN, und wählen Sie dann Bearbeiten.

    Screenshot des Fensters „Administratoreigenschaften“ mit ausgewähltem Attribut „legacyExchangeDN“.

  7. Entfernen Sie das nachfolgende Leerzeichen am Ende des Benutzernamens.

  8. Klicken Sie auf OK, wählen Sie Übernehmen, und beenden Sie dann ADSIEdit.msc.

  9. Lassen Sie die Person Outlook beenden und dann neu starten.

Weitere Informationen

Weitere Informationen finden Sie unter ADSI-Bearbeitung (adsiedit.msc).