Freigeben über


Sie können Outlook nicht im Cachemodus starten oder ein neues Profil für den Cachemodus erstellen.

Ursprüngliche KB-Nummer: 3046189

Problembeschreibung

Wenn Sie Microsoft Outlook im Cachemodus starten, erhalten Sie die folgende Fehlermeldung:

Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. „Diese Ordnergruppe kann nicht geöffnet werden. Es ist nicht genügend Arbeitsspeicher verfügbar, um den Vorgang auszuführen.

Hinweis

Diese Fehlermeldung wird auch angezeigt, wenn Sie versuchen, ein neues Outlook-Profil zu erstellen, das für die Verwendung des Cachemodus konfiguriert ist.

Ursache

Dieses Problem tritt auf, weil die ausgeblendete PR_OST_OSTID Eigenschaft in Ihrem Postfach größer als 32 KB ist.

Diese Eigenschaft befindet sich oben im Informationsspeicher im Standardspeicher. Jedes Mal, wenn Sie ein neues Profil im Cachemodus für das Postfach erstellen, werden dieser Eigenschaft ungefähr 20 Byte Daten hinzugefügt. Schließlich überschreitet die Größe der Daten in der Eigenschaft ungefähr 32.720 Bytes, und Sie erhalten den Fehler.

Lösung

Um dieses Problem zu beheben, entfernen Sie die Daten in der PR_OST_OSTID binären Eigenschaft. Gehen Sie dazu wie folgt vor:

  1. Laden Sie das MFCMAPI-Tool herunter, und extrahieren Sie es.

  2. Starten Sie Mfcmapi.exe, und wählen Sie dann OK aus, um den Einführungsbildschirm zu durchlaufen.

  3. Klicken Sie im Menü Datei auf Optionen.

  4. Aktivieren Sie die folgenden Optionen, und wählen Sie dann OK aus:

    • MDB_ONLINE-Flag beim Aufrufen von OpenMsgStore verwenden
    • Verwenden des MAPI_NO_CACHE-Flags beim Aufrufen von OpenEntry
  5. Klicken Sie im Menü Sitzung auf Anmeldung.

  6. Wählen Sie das Profil für den Outlook-Cachemodus für das Postfach aus, und klicken Sie dann auf OK.

  7. Doppelklicken Sie auf die E-Mail-Adresse, die das betreffende Postfach darstellt.

  8. Erweitern Sie im Navigationsbereich Stammcontainer, und wählen Sie dann Oben im Informationsspeicher aus.

  9. Suchen Sie im rechten Bereich die PR_OST_OSTID -Eigenschaft.

    Hinweis

    Möglicherweise wird in der Spalte Eigenschaftsnamen oder in der Spalte Andere Namen angezeigtPR_OST_OSTID. Wenn sie in der Spalte Eigenschaftennamen gefunden wird, wird der Wert unter der Spalte Tag 0x7C040102. Wenn PR_OST_OSTID unter der Spalte Andere Namen gefunden wird, ist der Wert unter der Spalte Tag 0x7C04000A.

    1. Wenn der Wert unter der Spalte Tag 0x7C040102 ist, doppelklicken Sie, PR_OST_OSTID um die Eigenschaft Editor zu öffnen.
    2. Wenn der Wert unter der Spalte Tag 0x7C04000A ist, klicken Sie mit der rechten Maustaste auf PR_OST_OSTID, wählen Sie Als Stream bearbeiten und dann Binär aus.
  10. Klicken Sie im Abschnitt Binär von Property Editor mit der rechten Maustaste auf die Daten, und wählen Sie dann Alle auswählen aus.

    Screenshot der PR_OST_OSTID binären Eigenschaft.

  11. Klicken Sie im Abschnitt Binär mit der rechten Maustaste auf die ausgewählten Daten, und wählen Sie dann Löschen aus.

  12. Wählen Sie OK aus.

  13. Beenden Sie das MFCMAPI-Tool, und starten Sie dann Outlook.

Weitere Informationen

Es gibt mehrere Szenarien, in denen diese Situation auftreten kann:

  1. Viele Benutzer melden sich wiederholt beim Postfach an. (Beispielsweise melden sich viele Benutzer bei einem Postfach an, das für die Beantwortung öffentlicher oder Dienstkommunikationen verwendet wird.)
  2. Viele Benutzer öffnen ein freigegebenes Ressourcenpostfach, wenn freigegebene Ordner herunterladen im Outlook-Profil aktiviert ist.
  3. Jemand erstellt wiederholt neue Profile im Cachemodus für sein Postfach. (Dies geschieht nur selten.)