Freigeben über


Mögliche Outlook-Stabilitätsprobleme in einer Citrix-Umgebung mit bestimmten Installierten Versionen der AppSense-Software

Ursprüngliche KB-Nummer: 2899877

Symptome

Wenn Sie Microsoft Outlook in einer Citrix-Umgebung mit bestimmten installierten Versionen der AppSense-Software verwenden, sind einige Probleme im Zusammenhang mit der Programmstabilität von Microsoft-Supportteams aufgetreten. Dies umfasst, ist jedoch nicht beschränkt auf die folgenden Symptome:

  • Outlook stürzt beim Drucken ab
  • Hohe CPU-Auslastung
  • Email nachrichten, die im Ordner "Postausgang" verbleiben (hängen bleiben)
  • Outlook reagiert nicht mehr (hängt)
  • Schlechte Leistung

Hinweis

Die Verwendung von Outlook in einer Citrix-Umgebung mit AppSense-Software bedeutet nicht unbedingt, dass diese Symptome auftreten, auch wenn Sie über die unten unter Ursache angegebenen Versionen verfügen. Und es gibt definitiv andere Ursachen für diese Symptome. Dieser Artikel soll Ihnen lediglich helfen, mögliche Ursachen für diese Symptome bei der Verwendung von Outlook zu identifizieren.

Ursache

Die oben aufgeführten Symptome wurden mit den folgenden Versionen von AppSense-Dateien beobachtet.

File Dateiversion Version des Umgebungs-Managers (EM)
Pvc.dll 8.2.125.0 8.2.125.0
LockDownMgr.dll 8.1.591.0 8.1.591.0

Lösung

Wenn eines oder mehrere der oben genannten Symptome in einer Citrix-Umgebung mit installierter AppSense-Software auftreten, empfehlen wir Ihnen, zuerst die Version des installierten AppSense-Umgebungs-Managers zu überprüfen.

File Dateiversion Version des Umgebungs-Managers (EM) Em-Version korrigiert
Pvc.dll 8.2.125.0 8.2.125.0 8.4.309.0
LockDownMgr.dll 8.1.591.0 8.1.591.0 8.2.206.0

Wenn Ihre Version niedriger ist als die unter Fixed EM-Version in der obigen Tabelle aufgeführte Version, lesen Sie AppSense-Website (Registrierung erforderlich), um die neueste verfügbare Version des AppSense-Umgebungs-Managers zu installieren.

Haftungsausschluss für Kontaktinformationen von Drittanbietern

Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.