„Etwas ist schiefgelaufen und Ihre Suche konnte nicht abgeschlossen werden“ Fehlermeldung bei der Suche aus einem zusätzlichen Postfach in Outlook

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Ihnen weren Vollzugriffsberechtigungen für ein sekundäres Postfach gewährt.
  • Sie fügen das Postfach als zusätzliches Exchange-Konto zu Ihrem Microsoft Outlook für Microsoft 365-Profil hinzu.
  • Sie starten eine Suche von diesem Postfach aus.

In diesem Szenario wird eine Fehlermeldung etwa folgenden Inhalts angezeigt:

Etwas ist schiefgelaufen und Ihre Suche konnte nicht abgeschlossen werden.

              Es scheint ein Problem mit Ihrer Netzwerkverbindung zu geben.

Wenn dieser Fehler auftritt, kann die Auswahl der Option Sehen wir stattdessen auf Ihrem Computer nach die erwarteten Suchergebnisse anzeigen.

Ursache

Dies ist eine bekannte Einschränkung des Exchange Online-Suchdiensts. Das Problem tritt auf, wenn ein Outlook-Client die Anmeldeinformationen des primären Postfachbenutzers verwendet, um eine Suche von einem sekundären Postfach aus auszuführen.

Problemumgehung

Wichtig

Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu umgehen:

  • Erhöhen Sie die Zeit, die Outlook darauf wartet, dass Exchange Suchergebnisse zur Verfügung stellt, bevor Sie auf die lokale Suche zurückgreifen.

    Wenn Sie die Zeit erhöhen möchten, erstellen Sie den Registrierungswert ServerAssistedSearchTimeout. Weitere Informationen finden Sie in diesem Outlook Global Customer Service & Support Team Blog-Artikel.

    Typ Wert
    Registrierungspfad für Gruppenrichtlinien HKEY_CURRENT_USER\software\policies\microsoft\office\16.0\outlook\search
    Name ServerAssistedSearchTimeout
    Typ REG_DWORD
    Daten des Wertes In Millisekunden. Beispielsweise stehen 5.000 für 5 Sekunden.

    Hinweis

    Der OCT-Registrierungspfad lautet HKEY_CURRENT_USER\software\microsoft\office\16.0\outlook\search.

    Sie können testen, indem Sie den Wert auf 5 Sekunden einstellen. Sie können feststellen, dass auch kürzere Zeit funktioniert, z. B. 3 oder 4 Sekunden.

  • Wählen Sie Sehen wir stattdessen auf Ihrem Computer nach, um nach jedem Fehler eine lokale Windows Desktop-Suche zu starten.

  • Ändern Sie die Outlook-Einstellungen so, dass die Suchfunktion für den Dienst nicht mehr verwendet wird. Erstellen Sie dazu einen Registrierungsschlüssel namens „DisableServerAssistedSearch“. Weitere Informationen finden Sie in diesem Outlook Global Customer Service & Support Team Blog-Artikel.

    Typ Wert
    Registrierungspfad für Gruppenrichtlinien HKEY_CURRENT_USER\software\policies\Microsoft\office\16.0\outlook\search
    Name DisableServerAssistedSearch
    Typ REG_DWORD
    Daten des Wertes 1

    Hinweis

    Der OCT-Registrierungspfad lautet HKEY_CURRENT_USER\software\microsoft\office\16.0\outlook\search.

  • Legen Sie fest, dass das zusätzliche Postfach den Exchange-Cache-Modus nicht mehr verwendet. Weitere Informationen hierzu finden Sie in diesem Microsoft Support-Artikel.

  • Erstellen Sie ein freigegebenes Postfach als zusätzliches Postfach. Weitere Informationen finden Sie unter Erstellen eines freigegebenen Postfachs.