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Ursprüngliche KB-Nummer: 2925203
Symptome
- Wenn Sie die Sofortsuche in Microsoft Outlook verwenden, erhalten Sie eine Meldung mit dem Hinweis Keine Übereinstimmungen gefunden , oder Sie erhalten eine InfoBar-Nachricht, die besagt, dass Suchergebnisse möglicherweise unvollständig sind, weil elemente noch indiziert werden.
- Wenn Sie die status der Indizierung überprüfen, sehen Sie, dass im Fenster Indizierungsstatus noch elemente indiziert werden müssen.
- Wenn Sie die Ereignisse im Anwendungsereignisprotokoll überprüfen, werden Elemente mit den folgenden Parametern angezeigt:
Ereignis-ID | Quelle | Aufgabenkategorie | Beschreibung |
---|---|---|---|
10023 | Suche | Gatherer | Die Protokollhostprozess-PID <> hat nicht geantwortet und wird zwangsweise beendet {filter host process 6104 |
10024 | Suche | Gatherer | Die PID> des Filterhostprozesses <hat nicht geantwortet und wird zwangsweise beendet. |
Ursache
Dieses Problem tritt auf, wenn ein PDF-iFilter den Windows Desktop-Suchindexer blockiert, was zu einer häufigen Neuindizierung von Outlook-Elementen führt.
Lösung
Um dieses Problem zu beheben, aktualisieren Sie alle Anwendungen, die PDF-Dateifunktionen bieten, mit den neuesten Patches. Führen Sie dann die folgenden Schritte aus, um den Index neu zu erstellen.
Wählen Sie Systemsteuerung Indizierungsoptionen aus.
Wenn Indizierungsoptionen nicht in Systemsteuerung angezeigt werden, geben Sie Indizierungsoptionen in das Textfeld Suchen Systemsteuerung ein, und wählen Sie dann das Suchergebnis Indizierungsoptionen aus.
Wählen Sie im Dialogfeld Indizierungsoptionen die Option Erweitert aus.
Wählen Sie Neu erstellen aus.
Wählen Sie im Dialogfeld Index neu erstellen die Option OK aus.