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Die SMTP-Adresse im Benutzerprofil ändert sich nicht, wenn primäre E-Mail-Adresse in Exchange Server

Symptome

Wenn die primäre SMTP-E-Mail-Adresse eines Benutzers in Microsoft Exchange Server 2013, Exchange Server 2016 oder Exchange Online geändert wird, ändert sich die Adresse, die im Profil des Benutzers in Microsoft Outlook angezeigt wird, nicht.

Angenommen, die primäre SMTP-E-Mail-Adresse eines Benutzers lautet alias@domain.com, wie in Abbildung 1 dargestellt:

Abbildung 1 Abbildung 2
Screenshot von Abbildung 1 mit der primären SMTP-E-Mail-Adresse, die in Outlook angezeigt wird alias@domain.com.
Screenshot von Abbildung 2, der zeigt, dass die primäre SMTP-E-Mail-Adresse, die in Outlook angezeigt wird, in geändert alias@subdomain.domain.com wird, wenn die primäre SMTP-E-Mail-Adresse des Benutzers geändert wird.

Wenn die primäre SMTP-E-Mail-Adresse des Benutzers jedoch in alias@subdomain.domain.comgeändert wird, ändert sich die primäre SMTP-E-Mail-Adresse, die in Outlook angezeigt wird, nicht wie erwartet. Sie erwarten, dass die primäre SMTP-E-Mail-Adresse in Outlook die Änderung widerspiegelt, wie in Abbildung 2 dargestellt.

Ursache

Dieses Verhalten wird erwartet. Die primäre E-Mail-Adresse in Outlook ändern sich in einigen Tagen. Diese Verzögerung wird durch die Zeit verursacht, die benötigt wird, bis das Offlineadressbuch (OAB) in Exchange aktualisiert wird, und die Zeit, die Outlook zum Herunterladen des OAB benötigt. Nur die primäre E-Mail-Adresse werden aktualisiert. Ohne ein neues Outlook-Profil ändert sich die SMTP-Adresse des freigegebenen Postfachs nicht.

Problemumgehung

Um dieses Verhalten für freigegebene Postfächer zu umgehen, erstellen Sie das Outlook-Profil für den Benutzer neu.

Hinweis: Der Zeitraum für das OAB-Update gilt weiterhin.

Erfahren Sie, wie Sie ein Outlook-Profil erstellen und ein E-Mail-Konto in Outlook einrichten.