Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Ursprüngliche KB-Nummer: 2859256
Symptome
Einige der Instant Messaging-Features, die von Ihrem Chatclient und Microsoft Outlook gemeinsam genutzt werden, fehlen möglicherweise. Beispielsweise sind in Microsoft Outlook 2010 die Schnellkontaktelemente von Microsoft Lync nicht in der Outlook-To-Do-Leiste verfügbar, oder Anwesenheitsinformationen und Kontaktfotos werden in Outlook nicht angezeigt.
Ursache
Dieses Problem kann auftreten, wenn ein falscher oder inkompatibler Chatclient als Wert für DefaultIMApp
in der Registrierung aufgeführt wird.
In einem Fall haben Microsoft-Support Teams das Problem erkannt, das im Abschnitt Symptome beschrieben wird, indem festgestellt wurde, dass der Wert von DefaultIMApp
auf Cisco Jabber festgelegt wurde. Cisco Jabber wird hergestellt von Cisco Systems.
Lösung
[ ! WICHTIG] Führen Sie die Schritte in diesem Abschnitt sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.
Um das Problem zu beheben, stellen Sie sicher, dass der DefaultIMApp
Zeichenfolgenwert auf den entsprechenden Wert für Ihren installierten Chatclient festgelegt ist. In der folgenden Tabelle sind die Werte aufgeführt, die für die verschiedenen Chatclients von Microsoft verwendet werden sollen.
Installierter Chatclient | Wert für DefaultIMApp |
---|---|
Microsoft Office Communicator | Communicator |
Microsoft Lync 2010 | Communicator |
Microsoft Lync 2013 (Skype for Business) | Lync |
Skype for Business 2016 Skype (Consumer) |
Lync Skype |
Microsoft Teams | Microsoft Teams |
Gehen Sie dazu wie folgt vor:
Beenden Sie Outlook und Ihren Chatclient.
Starten Sie den Registrierungs-Editor. Verwenden Sie hierzu je nach Ihrer Windows-Version eines der folgenden Verfahren:
- Windows 10, Windows 8.1 und Windows 8: Drücken Sie WINDOWS-TASTE+R, um ein Dialogfeld Ausführen zu öffnen. Geben Sie regedit.exeein, und wählen Sie dann OK aus.
- Windows 7: Wählen Sie Start aus, geben Sieregedit.exein das Suchfeld ein, und drücken Sie dann die EINGABETASTE.
Klicken Sie auf den folgenden Registrierungsunterschlüssel:
HKEY_CURRENT_USER\SOFTWARE\IM Providers
Wählen Sie den
DefaultIMApp
Zeichenfolgenwert aus.Hinweis
Wenn der
DefaultIMApp
Wert unter dem Schlüssel "Chatanbieter" nicht vorhanden ist, muss er manuell erstellt werden. Gehen Sie dazu wie folgt vor:- Klicken Sie mit der rechten Maustaste auf Chatanbieter, zeigen Sie auf Neu, und wählen Sie dann Zeichenfolgenwert aus.
- Klicken Sie mit der rechten Maustaste auf den neuen Zeichenfolgenwert, und wählen Sie dann Umbenennen aus.
- Ändern Sie den Zeichenfolgenwertnamen in DefaultIMApp, und drücken Sie dann die EINGABETASTE.
Wählen Sie im Menü Bearbeiten die Option Ändern aus.
Geben Sie den Namen Ihres Chatclients ein, und wählen Sie dann OK aus.
Beenden Sie den Registrierungs-Editor.
Starten Sie Ihren Chatclient.
Starten Sie Outlook.
Haftungsausschluss für Kontaktinformationen von Drittanbietern
Die Kontaktinformationen zu den in diesem Artikel erwähnten Drittanbietern sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.