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"In neuer Registerkarte öffnen" oder "In neuem Fenster öffnen" funktioniert in Internet Explorer 8 und höheren Versionen nicht

Warnung

Die eingestellte, nicht mehr unterstützte Desktop-Anwendung Internet Explorer 11 wurde durch ein Microsoft Edge-Update in bestimmten Versionen von Windows 10 dauerhaft deaktiviert. Weitere Informationen finden Sie unter Häufig gestellte Fragen zur Einstellung der Desktop-App von Internet Explorer 11.

Aufgrund der Installation anderer Anwendungen, die vorhandene Schnittstellenregistrierungen entweder erneut registrieren oder aktualisieren, kann Internet Explorer das Fenster "In neuem Fenster öffnen" und "In neuen Registerkarten öffnen" nicht ordnungsgemäß ausführen. Dieser Artikel unterstützt Sie beim erneuten Registrieren der unterstützenden Binärdateien, um zu versuchen, die fehlende Funktionalität wiederherzustellen.

Ursprüngliche Produktversion: Internet Explorer 8 und höhere Versionen
Ursprüngliche KB-Nummer: 2574731

Symptome

Wenn Sie versuchen, die Kontextmenüoptionen mit der rechten Maustaste zu verwenden, um entweder "In neuer Registerkarte öffnen" oder "In neuem Fenster öffnen" auf einem Link zu öffnen, wird die entsprechende Registerkarte oder das entsprechende Fenster möglicherweise nicht angezeigt oder navigiert wie erwartet.

Wenn die Registerkarte oder das Fenster angezeigt wird, können Sie beobachten, dass die Registerkarte ausgelastet ist, die Navigation aber nicht abgeschlossen ist. Wenn der Navigationsversuch beendet wird, kann die neue Registerkarte oder das neue Fenster durch die Angabe der Adresse in der entsprechenden Adressleiste navigiert werden.

Beachten Sie, dass die Tastenkombinationen zum Erstellen neuer Registerkarten (STRG+T) und neuer Fenster (STRG+N) möglicherweise nicht betroffen sind.

Ursache

Die Registrierungsinformationen, die zum Initiieren dieser Funktionen verwendet werden, sind entweder fehlende, ungültige oder einer anderen Binärdatei zugewiesen.

Lösung

In vielen Fällen ist es möglich, diese Funktionalität wiederherzustellen, indem die funktionsspezifischen Internet Explorer-Dateien erneut registriert werden.

Als Standardvorkehrung für alle Registrierungsänderungen wird empfohlen, einen Wiederherstellungspunkt für die Systemwiederherstellung oder eine Systemzustandssicherung zu erstellen, sofern möglich, bevor Sie fortfahren.

Geben Sie mithilfe einer Windows-Eingabeaufforderung, die ein Administratorkontoprivileg nutzt, die folgenden Befehle ein, die für Ihre spezifische Windows-Prozessorarchitektur gelten:

Tipp

Unter Windows Vista und neueren Betriebssystemen kann dies erreicht werden, indem Sie mit der rechten Maustaste auf die Eingabeaufforderungsverknüpfung klicken und die Funktion "Als Administrator ausführen" auswählen und die Anmeldeinformationen eines Benutzerkontos angeben, das über lokale Administratorrechte verfügt, wenn Sie dazu aufgefordert werden.

Für Internet Explorer-Installationen in 64-Bit-Versionen von Windows:
Geben Sie an der Eingabeaufforderung die folgenden Befehle ein (nicht kopieren/einfügen), und drücken Sie anschließend die EINGABETASTE:

%SystemRoot%\System32\regsvr32 '%programfiles%\Internet Explorer\ieproxy.dll'  
%SystemRoot%\Syswow64\regsvr32 '%programfiles(x86)%\Internet Explorer\ieproxy.dll'
%SystemRoot%\System32\regsvr32 /i /n ieframe.dll
%SystemRoot%\Syswow64\regsvr32 /i /n ieframe.dll  

Für Internet Explorer-Installationen in 32-Bit-Versionen von Windows:
Geben Sie an der Eingabeaufforderung die folgenden Befehle ein (nicht kopieren/einfügen), und drücken Sie anschließend die EINGABETASTE:

regsvr32 '%programfiles%\Internet Explorer\ieproxy.dll'
regsvr32 /i /n 'ieframe.dll'  

Erinnerung: Es ist nicht notwendig, regsvr32 mit %SystemRoot%\System32 auf 32-Bit-Systemen voranzustellen.

Notiz

Bei der Ausführung jedes regsvr32 Befehls sollten Sie ein Meldungsfeld erhalten, das angibt, dass die Registrierung erfolgreich war. Wenn Sie eine Meldung erhalten, die einen anderen Status als erfolgreich angibt, wird empfohlen, dass Sie sich an den Microsoft-Produktsupport wenden, um weitere Unterstützung zu erhalten. Weitere Informationen zur regsvr32 Verwendung finden Sie im folgenden Artikel:
Erläuterung der Regsvr32-Verwendung und Fehlermeldung

Weitere Informationen

Die manuelle erneute Registrierung dieser Internet Explorer-Dateien kann unter folgenden Bedingungen erforderlich sein:

  • Die Registrierungen der Internet Explorer-Installationsdatei wurden vor dem Neustart blockiert oder verzögert.
  • Fehler bei der Installation des Internet Explorer-Updatepakets; die Dateiregistrierungen konnten vor dem Neustart nicht abgeschlossen werden.
  • Mindestens eine Anwendung überschreibt die Internet Explorer-Registrierungsinformationen mit alternativen Daten.