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Internet Explorer reagiert möglicherweise nicht mehr, wenn der Zugriff auf den SmartScreen-Filterdienst blockiert ist.

Warnung

Die eingestellte, nicht mehr unterstützte Desktop-Anwendung Internet Explorer 11 wurde durch ein Microsoft Edge-Update in bestimmten Versionen von Windows 10 dauerhaft deaktiviert. Weitere Informationen finden Sie unter Häufig gestellte Fragen zur Einstellung der Desktop-App von Internet Explorer 11.

Dieser Artikel enthält Lösungen zum Beheben des Problems, das Internet Explorer nicht reagiert, wenn der SmartScreen-Filterdienst deaktiviert ist.

Ursprüngliche Produktversion: Internet Explorer 9
Ursprüngliche KB-Nummer: 2729494

Symptome

Stellen Sie sich folgendes Szenario vor: Sie verwenden Internet Explorer 8 oder Internet Explorer 9, um zu einer Website zu navigieren, und diese Website ist auf eine Internet Explorer-Zone festgelegt, in der der SmartScreen-Filter aktiviert ist. Darüber hinaus gilt eine oder beide der folgenden Punkte:

  1. Eine Firewall oder ein Netzwerkgerät blockiert die Kommunikation zwischen Ihrem Internet Explorer-Browser und der SmartScreen-Filterdienste-URL unter https://urs.microsoft.com.

  2. Sie durchsuchen die Website in einem Netzwerk, das keine aktive Verbindung mit dem Internet hat.

In diesem Szenario scheint Internet Explorer möglicherweise nicht mehr zu reagieren.

Ursache

Die SmartScreen-Filterdienste werden über eine aktive Internetverbindung zu https://urs.microsoft.com bereitgestellt. Internet Explorer erfordert Zugriff auf diese Dienst-URL, um die Websites für eine Zone zu überprüfen, für die der SmartScreen-Filter aktiviert ist.

Lösung

Um dieses Problem zu beheben, wählen Sie eine der folgenden Optionen aus:

  1. Ermöglichen Sie Internet Explorer die Kommunikation mit der URL des SmartScreen-Filterdienstes, indem Sie eine aktive Internetverbindung herstellen oder die Firewall oder das Netzwerkgerät so konfigurieren, dass Verbindungen zu http://urs.microsoft.com nicht blockiert werden und dadurch die Blockierung aufgehoben wird.

  2. Konfigurieren Sie Internet Explorer neu, damit die anzuzeigenden Websites auf eine Internet Explorer-Zone festgelegt sind, in der der SmartScreen-Filter deaktiviert ist.

  3. Deaktivieren Sie den SmartScreen-Filter im Abschnitt "Erweiterte Optionen" von Internet Explorer, wenn der Zugriff auf die SmartScreen-Filterdienst-URL dauerhaft blockiert wird.

Weitere Informationen

Weitere Informationen zu SmartScreen: Häufig gestellte Fragen finden Sie unter "Was ist SmartScreen" und wie sie mich schützen kann.