Fehler Beim Versuch, eine Verbindung mit Microsoft Dynamics CRM für Microsoft Office Outlook herzustellen, kann keine Verbindung mit Microsoft Dynamics CRM Server hergestellt werden
In diesem Artikel finden Sie eine Lösung für den Fehler Kann keine Verbindung mit Microsoft Dynamics CRM Server herstellen, weil wir Ihre Anmeldeinformationen nicht authentifizieren können, der auftreten kann, wenn Sie versuchen, eine Verbindung mit Microsoft Dynamics CRM für Microsoft Office Outlook herzustellen.
Gilt für: Microsoft Dynamics CRM
Ursprüngliche KB-Nummer: 3089574
Problembeschreibung
Wenn Sie versuchen, Microsoft Dynamics CRM für Microsoft Office Outlook mit einem lokalen CRM-organization zu verbinden, tritt der folgende Fehler auf:
Es kann keine Verbindung mit Microsoft Dynamics CRM Server hergestellt werden, da wir Ihre Anmeldeinformationen nicht authentifizieren können. Überprüfen Sie Ihre Verbindung, oder wenden Sie sich an Ihren Administrator, um weitere Hilfe zu erfahren.
Ursache
Der von Ihnen angegebene Benutzername und das Kennwort sind nicht korrekt.
Lösung
Stellen Sie sicher, dass der von Ihnen angegebene Benutzername und das Kennwort korrekt sind. Vergewissern Sie sich, dass Sie mit Ihrem Webbrowser auf dieselbe URL und denselben Benutzernamen und dasselbe Kennwort zugreifen können. Wenn Sie nicht mit demselben Benutzernamen und Kennwort auf die Microsoft Dynamics CRM-Webanwendung zugreifen können, wenden Sie sich an ihren Microsoft Dynamics CRM Administrator.
Wenn weiterhin Probleme beim Verbinden von Microsoft Dynamics CRM für Outlook mit Ihrem Microsoft Dynamics CRM Online organization auftreten, steht ein Diagnosetool zur Verfügung, um das Problem zu diagnostizieren:
Support- und Wiederherstellungs-Assistent von Microsoft
Weitere Informationen
Der folgende Fehler ist in der Protokolldatei zu finden:
Zeit| Info| Fehler beim Herstellen einer Verbindung mit URL: {0} Ausnahme: {1}|
https://contoso.contoso.com/XRMServices/2011/Organization.svc
, System.ServiceModel.FaultException: Der Server konnte die Anforderung aufgrund eines internen Fehlers nicht verarbeiten. Um weitere Informationen zum Fehler zu erhalten, aktivieren Sie entweder IncludeExceptionDetailInFaults (entweder über ServiceBehaviorAttribute oder über das <ServiceDebug-Konfigurationsverhalten>) auf dem Server, um die Ausnahmeinformationen zurück an den Client zu senden, oder aktivieren Sie die Ablaufverfolgung gemäß der Microsoft .NET Framework SDK-Dokumentation, und überprüfen Sie die Ablaufverfolgungsprotokolle des Servers.
at System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate method, Object[] args, Boolean synchronous)
at System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)
unter System.Windows.Forms.Control.Invoke(Delegate-Methode)
at Microsoft.Crm.Outlook.ClientAuth.ClientAuthProvider'1.RetrieveUserCredentialsAndSignIn(Control parentWindow, Boolean retryOnError, IClientOrganizationContext context)
at Microsoft.Crm.Outlook.ClientAuth.ClientAuthProvider'1.SignIn(AuthUIMode uiMode, IClientOrganizationContext context, Control parentWindow, Boolean retryOnError)
Microsoft.Crm.Application.Outlook.Config. DeploymentsInfo'1.DeploymentInfo'1.LoadOrganizationsInternal(AuthUIMode uiMode, Control parentWindow)
Microsoft.Crm.Application.Outlook.Config. DeploymentsInfo'1.DeploymentInfo'1.LoadOrganizations(AuthUIMode uiMode, Control parentWindow, IClientAuthProvider'1 authenticatedProvider)
Microsoft.Crm.Application.Outlook.Config. DeploymentsInfo'1.InternalLoadOrganizations(DataCollection'1 orgs, AuthUIMode uiMode, Control parentWindow)