Fehler "Kultur wird nicht unterstützt" beim Versuch, Microsoft Dynamics CRM für Microsoft Office Outlook zu konfigurieren

Dieser Artikel hilft Ihnen, ein Problem zu beheben, bei dem beim Versuch, Microsoft Dynamics CRM für Microsoft Office Outlook zu konfigurieren, die Fehlermeldung "Kultur wird nicht unterstützt" angezeigt wird.

Gilt für: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2013 Service Pack 1, Microsoft Dynamics CRM 2015, Microsoft CRM Client für Microsoft Office Outlook®
Ursprüngliche KB-Nummer: 2668553

Symptome

Wenn Sie versuchen, eine Verbindung mit Microsoft Dynamics CRM für Microsoft Office Outlook herzustellen, wird die folgende Fehlermeldung angezeigt:

Es besteht ein Problem bei der Kommunikation mit dem Microsoft Dynamics CRM-Server. Möglicherweise ist der Server nicht verfügbar. Versuchen Sie es später noch einmal. Falls das Problem weiterhin besteht, wenden Sie sich an den Systemadministrator.

Kultur wird nicht unterstützt.
Parametername: Kultur
0 (0x0000) ist ein ungültiger Kulturbezeichner.
at Microsoft.Crm.MapiStore.DataStore.WaitInitialized()
at Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.InitializeMapiStoreForFirstTime()
at Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.Configure(IProgressEventHandler progressEventHandler)
at Microsoft.Crm.Application.Outlook.Config.ConfigEngine.Configure(object stateInfo)

Ursache

Die Spracheinstellung konnte aufgrund unzureichender Benutzerberechtigungen nicht auf Benutzerebene in CRM festgelegt werden. Die Sicherheitsrolle des Benutzers fehlt möglicherweise die Schreibberechtigung für die Entität " Benutzereinstellungen" .

Lösung

  1. Melden Sie sich bei der Microsoft Dynamics CRM-Webanwendung als Benutzer mit der Rolle "Systemadministrator" an.

  2. Navigieren Sie zu Einstellungen>Sicherheit>Sicherheitsrollen.

    Hinweis

    Wenn Sie Microsoft Dynamics CRM 2015 oder höher nicht verwenden, befinden sich Sicherheitsrollen unter "Verwaltung" anstelle von "Sicherheit".

  3. Öffnen Sie die Rolle, die diesem Benutzer zugewiesen ist.

  4. Klicken Sie auf die Registerkarte "Unternehmensverwaltung ", und erteilen Sie der Entität " Benutzereinstellungen " die Berechtigung "Schreiben". Der Zugriff auf Benutzerebene ist die Mindestanforderung.

  5. Klicken Sie auf Speichern.

  6. Versuchen Sie erneut, Microsoft Dynamics CRM für Microsoft Office Outlook zu verbinden.

Wenn weiterhin Probleme auftreten, die crm für Outlook mit Ihrer CRM Online-Organisation verbinden, steht ein Diagnosetool zur Verfügung, um das Problem zu diagnostizieren:

CRM für Outlook-Konfigurationsdiagnose

Weitere Informationen

Wenn Sie nicht sicher sind, welche Sicherheitsrolle dem Benutzer zugewiesen ist, führen Sie die folgenden Schritte aus:

  1. Gehen Sie zu Einstellungen>Sicherheit>Benutzer.

    Hinweis

    Wenn Sie Microsoft Dynamics CRM 2015 oder höher nicht verwenden, befinden sich Benutzer unter "Verwaltung" anstelle von "Sicherheit".

  2. Öffnen Sie den Benutzerdatensatz, der diesem Problem ausgesetzt ist.

  3. Klicken Sie auf der Befehlsleiste innerhalb des Benutzerdatensatzes auf "Rollen verwalten".

  4. Suchen Sie die Sicherheitsrolle mit einem Häkchen daneben. Führen Sie die im Abschnitt "Lösung" angegebenen Schritte aus, um die Schreibberechtigung für die Entität " Benutzereinstellungen" zu erteilen.