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Beim Konfigurieren von Microsoft Dynamics CRM für Smartphones und Tablets erhalten Sie eine Fehlermeldung.

Dieser Artikel bietet eine Lösung für einen Fehler, der beim Konfigurieren von Dynamics CRM für Smartphones und Tablets auftritt.

Gilt für: Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015
Ursprüngliche KB-Nummer: 2899983

Problembeschreibung

Sie haben die Microsoft Dynamics CRM Smartphone- und Tablet-App installiert und erhalten dann die folgende Fehlermeldung, wenn Sie versuchen, eine Verbindung mit Ihrem Microsoft Dynamics CRM organization herzustellen:

Windows-/iOS-Anwendung:

"Ihr Server ist nicht verfügbar oder unterstützt diese Anwendung nicht"

Android:

"Dieser Vorgang ist fehlgeschlagen, weil Sie offline sind. Stellen Sie erneut eine Verbindung her, und versuchen Sie es erneut."

Ursache

Dieser Fehler kann in einer lokalen Umgebung auftreten, wenn das Zertifikat für die Microsoft Dynamics CRM Website oder den Verbundserver, z. B. AD FS, nicht vertrauenswürdig ist.

Dieser Fehler kann bei einer Online-organization auftreten, wenn Ihr organization mit Office 365 verbunden ist und das Zertifikat für Ihren Verbundserver, z. B. AD FS, nicht vertrauenswürdig ist.

Lösung

Stellen Sie sicher, dass das verwendete SSL-Zertifikat (Secure Sockets Layer) vertrauenswürdig ist, indem Sie ein öffentlich vertrauenswürdiges Zertifikat verwenden, oder fügen Sie dem Gerät das Zertifikat der Zertifizierungsstelle für das Zertifikat der Microsoft Dynamics CRM-Website und des Verbundservers hinzu.

Wenn Sie das Zertifikat der Zertifizierungsstelle zum richtigen Gerät hinzufügen, müssen Sie das Zertifikat der Zertifizierungsstelle von einem Gerät exportieren, auf dem es sich befindet, und dann importieren. In den meisten Fällen können Sie das exportierte Zertifikat auf dem Gerät abrufen und öffnen, um es zu installieren/zu importieren.

Weitere Informationen

Wenn Sie die Ablaufverfolgung erfassen, wird der folgende Fehler protokolliert:

Windows 8:

"Sicherheitszertifikat, das für den Zugriff auf diese Ressource erforderlich ist, ist ungültig"

Ipad:

"Fehler beim Laden der App aufgrund eines SSL-Fehlers"

Weitere Informationen zum Installieren des Zertifikats der Zertifizierungsstelle finden Sie in den folgenden Artikeln:

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