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Beim Hochstufen dieses Elements zu Microsoft CRM tritt ein Fehler auf, wenn eine ausgehende E-Mail in Microsoft Dynamics CRM für Outlook nachverfolgt wird.

Dieser Artikel bietet eine Lösung für das Problem, dass der Fehler "Beim Versuch, dieses Element in Microsoft CRM hochzustufen, ist ein Fehler aufgetreten" beim Nachverfolgen einer ausgehenden E-Mail in Microsoft Dynamics CRM for Outlook auftritt.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2708761

Symptome

Beim Nachverfolgen einer ausgehenden E-Mail im Microsoft Dynamics CRM für Outlook-Client kann der folgende Fehler auftreten:

Ein Fehler ist beim Übertragen dieses Elements in Microsoft CRM aufgetreten. Der Microsoft CRM-Server konnte nicht kontaktiert werden, oder der Benutzer verfügt über unzureichende Berechtigungen zum Ausführen dieser Aktion.

Eine clientseitige Microsoft Dynamics CRM-Ablaufverfolgung zeigt Folgendes:

Die von Ihnen angegebenen Zugriffsanmeldeinformationen verfügen über unzureichende Stellvertretungsberechtigungen zum Senden der E-Mail-Nachricht. Wenden Sie sich an Ihren Microsoft Exchange-Administrator, um die erforderlichen Berechtigungen zu erteilen.

Ursache

Dieser Fehler kann die folgenden Gründe haben:

  1. Der Outlook-Kontakt oder der vorgeschlagene Kontakt enthält fehlende Eigenschaften wie die E-Mail-Adresse oder smtp-Eigenschaften.
  2. Die Funktion HidecontactfromExchangeaddresslists in Microsoft Exchange Server wird entweder für die Absender- oder Empfängeradresse in der E-Mail verwendet. Mit dieser Funktion werden alle SMTP- und E-Mail-Adressinformationen von einem Kontakt entfernt, wenn er mit Outlook synchronisiert wird. Diese Funktion dient dazu, das Microsoft Dynamics CRM für Outlook-Client zu nutzen, um eine E-Mail zu fördern. Stattdessen wird ein Exchange DN-Wert im Feld „Anzeigename“ bereitgestellt.

Standardmäßig wählt Microsoft Dynamics CRM den Benutzer als Absender der E-Mail aus, der die E-Mail nachverfolgt, wenn das System keine SMTP-E-Mail-Adresse für den Absender in der ursprünglichen E-Mail in Outlook finden kann.

Entschluss

Wenn die MAPI-Eigenschaften beschädigt sind oder fehlen, versuchen Sie, die E-Mail an den Benutzer weiterzuleiten, der die E-Mail ursprünglich erhalten hat. Legen Sie dann "In Bezug auf den richtigen Kontakt" fest. Darüber hinaus können diese Eigenschaften möglicherweise neu erstellt werden. Wenden Sie sich an den Outlook-Support, um weitere Informationen zu diesem Prozess zu erfahren.

Wenn der Outlook-Kontakt oder der vorgeschlagene Kontakt keine Eigenschaften enthält, fügen Sie die fehlenden Informationen wie die E-Mail-Adresse hinzu.

Wenn Sie den Kontakt aus Exchange-Adresslistenfunktionen in Microsoft Exchange Server ausblenden, ist diese Art von Verhalten beabsichtigt und in Microsoft Dynamics CRM zu erwarten, da diese Exchange-Funktion die erforderlichen Informationen entfernt, die für Microsoft Dynamics CRM erforderlich sind, um den ursprünglichen Absender der E-Mail aus Outlook zu finden. Die E-Mails können manuell nachverfolgt werden, indem man "Bezüglich festlegen" verwendet, um dies dem richtigen Kontakt zuzuordnen.