Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie den Microsoft Dynamics CRM-Client für Outlook konfigurieren.
Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2834554
Symptome
Wenn Sie versuchen, den Microsoft Dynamics CRM-Client für Microsoft Office Outlook zu konfigurieren, wird die folgende Fehlermeldung angezeigt:
Es besteht ein Problem bei der Kommunikation mit dem Microsoft Dynamics CRM-Server. Möglicherweise ist der Server nicht verfügbar. Versuchen Sie es später noch einmal. Falls das Problem weiterhin besteht, wenden Sie sich an den Systemadministrator.
Fehler in der datei Crm50ClientConfig.log:
Fehler| Ausnahme: Ein Fehler ist aufgetreten. Versuchen Sie es erneut. Wenn das Problem weiterhin besteht, überprüfen Sie die Microsoft Dynamics CRM Community auf Lösungen, oder wenden Sie sich an den Microsoft Dynamics CRM-Administrator Ihrer Organisation. Schließlich können Sie sich an Microsoft-Support wenden. at Microsoft.Crm.MapiStore.DataStore.WaitInitialized()
bei Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.InitializeMapiStoreForFirstTime()
Bei Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.Configure(IProgressEventHandler progressEventHandler)
bei Microsoft.Crm.Application.Outlook.Config.ConfigEngine.Configure(Object stateInfo)
Fehler| Ausnahme: Die Anforderung konnte vom Server nicht verarbeitet werden.
Ursache
Dieser Fehler kann auftreten, wenn Sie versuchen, den Microsoft Dynamics CRM-Client für Outlook für einen Microsoft Dynamics CRM-Server zu konfigurieren, der einen falschen Eintrag in der ConfigSettings-Tabelle der MSCRM_Config-Datenbank für die Spalte "HelpServerUrl" enthält.
Lösung
Aktualisieren der HelpServerUrl-Einstellung auf eine gültige HTTP-Adresse
Öffnen Sie SQL Server Management Studio, und stellen Sie eine Verbindung mit der Instanz her, in der Microsoft Dynamics CRM 2011 gehostet wird.
Wählen Sie eine neue Abfrage aus, und führen Sie eine Select-Anweisung aus, um die HelpServerUrl-Einstellung in der MSCRM_Config-Datenbank für die Configsettings-Tabelle zu überprüfen:
Use MSCRM_CONFIG go select HelpServerUrl from configsettings
Wenn die Ergebnisse nicht in einem HTTP-Format vorliegen, erstellen Sie eine Sicherung der MSCRM_config Datenbank, und aktualisieren Sie die Einstellung dann mit einer Abfrage wie unten:
Use MSCRM_Config go update ConfigSettings set HelpServerUrl = 'https://<crmserver>/'