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Die E-Mail-Router-Configuration Manager konnte Benutzer- und Warteschlangeninformationen vom Microsoft Dynamics CRM Serverfehler nicht abrufen, wenn Sie Daten in Microsoft Dynamics CRM 2011 laden auswählen.

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie daten laden in Microsoft Dynamics CRM 2011 auswählen.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2531924

Problembeschreibung

Nachdem Sie den Microsoft Dynamics CRM 2011 E-Mail-Router konfiguriert und Daten laden ausgewählt haben, um CRM E-Mail-Routerbenutzer zu testen, erhalten Sie eine Fehlermeldung, die dem folgenden Beispiel ähnelt:

Die E-Mail-Router-Configuration Manager konnte keine Benutzer- und Warteschlangeninformationen vom Microsoft Dynamics CRM-Server abrufen. Dies kann darauf hindeuten, dass der Microsoft Dynamics CRM Server ausgelastet ist. Vergewissern Sie sich, dass die URL "https://dev.crm.dynamics.com/CrmOrgName" korrekt ist. Darüber hinaus kann dieses Problem auftreten, wenn die angegebenen Zugriffsanmeldeinformationen nicht ausreichen. Klicken Sie zum erneuten Versuch auf Daten laden. (Ein ungesicherter oder falsch gesicherter Fehler wurde von der anderen Partei empfangen. Informationen zum Fehlercode und zu details finden Sie in der inneren FaultException.)

Ursache

Dieses Problem kann aus einem der folgenden Gründe auftreten:

  • Auf dem Computer, auf dem CRM 2011 E-Mail-Router installiert ist, tritt ein Problem auf, das sich auf die Uhrzeit, das Datum oder beides auswirkt. Insbesondere ist die koordinierte Weltzeit (UTC) auf dem Computer um einige Minuten falsch.
  • Das im Bereitstellungsprofil des CRM-E-Mail-Routers Configuration Manager angegebene Dienstkonto ist in Active Directory gesperrt.
  • Das Im Bereitstellungsprofil des CRM-E-Mail-Routers angegebene Dienstkonto verfügt Configuration Manager über restriktive Anmeldeberechtigungen in Active Directory.

Lösung

  • Lösung 1

    Aktualisieren Sie Uhrzeit und Datum auf die richtigen lokalen Werte und Zeitzonen auf dem Computer, auf dem der CRM 2011-E-Mail-Router installiert ist. Gehen Sie dazu wie folgt vor:

    1. Beenden Sie den Konfigurations-Assistenten für CRM-E-Mail-Router.

    2. Ändern Sie das Datum und die Uhrzeit des Betriebssystems, indem Sie eine der folgenden Optionen ausführen:

      Option 1: Manuelles Ändern der Betriebssystemzeit

      1. Wählen Sie Start, Systemsteuerung, Uhr, Sprache und Region und dann Datum und Uhrzeit aus.
      2. Wählen Sie Datum und Uhrzeit ändern aus, um die Datums- und Uhrzeiteinstellungen zu ändern. Wählen Sie das Datum (z. B. 1. Februar 2011) aus dem Kalender aus, ändern Sie die Uhrzeit, und wählen Sie dann OK aus.
      3. Wählen Sie Zeitzone ändern aus, wählen Sie Ihre Zeitzone aus, wählen Sie Übernehmen und dann OK aus.

      Hinweis

      Diese Schritte gelten für Windows 7- oder Windows Server 2008 R2-Betriebssysteme. Informationen zum Ändern von Datum und Uhrzeit in Windows XP finden Sie im Hilfehandbuch des Betriebssystems.

      Option 2: Konfigurieren der Betriebssystemzeit für die Synchronisierung mit einem Internetzeitserver

      1. Wählen Sie Start, Systemsteuerung, Uhr, Sprache und Region und dann Datum und Uhrzeit aus.
      2. Wählen Sie die Registerkarte Internetzeit und dann Einstellungen ändern aus.
      3. Aktivieren Sie das Kontrollkästchen neben Mit einem Internetzeitserver synchronisieren, wählen Sie einen Zeitserver aus, wählen Sie Jetzt aktualisieren und dann OK aus.

      Option 3: Synchronisieren der Zeit über die Domäne über eine Eingabeaufforderung

      Wenn der Computer Mitglied einer Domäne ist, verwenden Sie eine Eingabeaufforderung, um die Computerzeit mit der Zeit der Domäne zu synchronisieren. Führen Sie dazu die folgenden Schritte aus.

      Hinweis

      Vergewissern Sie sich vor dem Ausführen dieser Anweisungen, dass die Uhrzeit auf dem Zeitserver korrekt ist. Öffnen Sie hierzu eine Eingabeaufforderung, geben Sie net time ein, und drücken Sie dann die EINGABETASTE.

      1. Öffnen Sie eine Eingabeaufforderung mit erhöhten Rechten, indem Sie Start, Alle Programme, Zubehör auswählen, mit der rechten Maustaste auf Eingabeaufforderung klicken und dann Als Administrator ausführen auswählen.

      2. Führen Sie an der Eingabeaufforderung den folgenden Befehl aus:

        net time [{\\ComputerName | /domain[:DomainName] | /rtsdomain[:DomainName]}] [/set]
        

      Hinweis

      Weitere Informationen zum Befehl net time finden Sie unter Nettozeit.

      Option 4: Wenn der Computer einen NTP-Client für die Synchronisierung mit einem NTP-Server verwendet, erzwingen Sie eine Synchronisierung des NTP-Clients.

    3. Öffnen Sie den Assistenten zum Konfigurieren des CRM-E-Mail-Routers.

    4. Wählen Sie die Registerkarte Benutzer, Warteschlangen und Postfächer weiterleiten aus .

    5. Wählen Sie Daten laden aus.

    CRM-Benutzerdaten werden jetzt erfolgreich geladen.

  • Lösung 2

    Entsperren Sie das im Bereitstellungsprofil des CRM-E-Mail-Routers angegebene Konto Configuration Manager. Gehen Sie dazu wie folgt vor:

    1. Starten Sie auf einem Domänencontroller Active Directory-Benutzer und -Computer.
    2. Suchen Sie das im Bereitstellungsprofil angegebene Active Directory-Konto, klicken Sie mit der rechten Maustaste darauf, und wählen Sie dann Eigenschaften aus.
    3. Klicken Sie mit der rechten Maustaste auf das Benutzerkonto, und wählen Sie dann Eigenschaften aus.
    4. Wählen Sie die Registerkarte Konto aus.
    5. Deaktivieren Sie das Kontrollkästchen Konto entsperren .
    6. Schließen Sie den CRM-E-Mail-Router Configuration Manager, wenn er noch geöffnet ist.
    7. Starten Sie auf dem Server, auf dem der CRM-E-Mail-Router installiert ist, den Microsoft CRM Email Routerdienst neu. Wählen Sie dazu Start, dann Ausführen aus, geben Sie services.msc ein, und klicken Sie dann auf OK. Suchen Sie den Microsoft CRM Email Routerdienst, klicken Sie mit der rechten Maustaste darauf, und wählen Sie dann Neu starten aus.
    8. Starten Sie den CRM-E-Mail-Router Configuration Manager erneut.
    9. Wählen Sie die Registerkarte Benutzer, Warteschlangen und Postfächer weiterleiten aus .
    10. Wählen Sie Daten laden aus.

    Die Benutzerinformationen sollten nun erfolgreich geladen werden.

  • Lösung 3

    Fügen Sie die CRM- und Active Directory-Verbunddienste (AD FS)-Server (AD FS) der Liste der Anmeldeserver für das im Bereitstellungsprofil angegebene Dienstkonto hinzu. Gehen Sie dazu wie folgt vor:

    1. Starten Sie auf einem Domänencontroller Active Directory-Benutzer und -Computer.
    2. Suchen Sie das im Bereitstellungsprofil angegebene Active Directory-Konto, klicken Sie mit der rechten Maustaste darauf, und wählen Sie dann Eigenschaften aus.
    3. Wählen Sie die Registerkarte Konto aus.
    4. Wählen Sie Anmelden bei aus.
    5. Wenn die Einstellung Dieser Benutzer kann sich anmelden bei auf Die folgenden Computer festgelegt ist, stellen Sie sicher, dass die AD FS- und CRM-Server in dieser Computerliste angegeben sind. Wenn sie nicht angegeben sind, fügen Sie sie der Liste hinzu.
    6. Starten Sie den CRM-E-Mail-Router Configuration Manager erneut.
    7. Wählen Sie die Registerkarte Benutzer, Warteschlangen und Postfächer weiterleiten aus .
    8. Wählen Sie Daten laden aus.

    Die Benutzerinformationen sollten nun erfolgreich geladen werden.