Freigeben über


Fehler "Installation kann nicht fortgesetzt werden" bei der Installation von Microsoft Dynamics CRM 2011 für den Microsoft Office Outlook-Client

Dieser Artikel enthält eine Lösung für das Problem, dass Sie möglicherweise einen Fehler mit der Meldung Installation kann nicht fortgesetzt werden erhalten, der auftritt, wenn Sie den Microsoft Dynamics CRM 2011 für Microsoft Office Outlook-Clients installieren.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2511706

Symptome

Wenn Sie versuchen, den Microsoft Dynamics CRM 2011 für Microsoft Office Outlook-Client zu installieren, erhalten Sie die folgende Fehlermeldung, obwohl die richtige Version von Microsoft Office installiert ist und nicht 64 Bit ist:

Die Installation kann nicht fortgesetzt werden: Entweder wird eine mindestens unterstützte Version von Microsoft Outlook nicht installiert, oder Microsoft Office wird mit der 64-Bit-Version installiert.

Ursache

Dieses Problem kann auftreten, wenn Microsoft Office mit der option "Klick-und-Los" installiert wurde, die über das Internet verfügbar ist. Die Click-to-Run-Version von Office wird von Microsoft Dynamics CRM 2011 nicht unterstützt. Click-to-Run installiert eine Office-Version mithilfe der Virtualisierungstechnologie. Weitere Informationen zu Click-to-Run finden Sie im folgenden Artikel:

Office 2010 Click-to-Run-Kompatibilität mit Add-Ins

Lösung

Führen Sie die Schritte aus dem folgenden Artikel aus, um eine MSI-basierte Installation von Microsoft Office zu verwenden:

Office 2010 Klick-und-Los: Wechseln zu einer MSI-basierten Office-Version

Weitere Informationen

Microsoft Dynamics CRM für Microsoft Office Outlook Client wird in den folgenden Versionen von Office unterstützt:

  • Microsoft Office 2010 (32-Bit- oder 64-Bit-Versionen)
  • Microsoft Office 2007 (32-Bit-Versionen)
  • Microsoft Office 2003 SP3 (32-Bit-Versionen)

So ermitteln Sie, welche Version von Office Outlook mit Office 2010 installiert ist:

  1. Wählen Sie in Outlook "Datei" aus.
  2. Wählen Sie dann "Hilfe" aus.
  3. Wählen Sie dann im rechten Bereich den Abschnitt "Info zu Microsoft Outlook " aus. Sie finden, welche Version von Outlook installiert ist.

Verweisen Sie auch auf den Outlook-Artikel Office 2010 Click-to-Run-Kompatibilität mit Add-Ins.